Lost Vivokey Spark Pin

I have a vivokey spark mk1 I got implanted a few years ago then had to switch over to iOS before it was supported, however now that it is, I’ve lost my pin and have tried to contact support with no luck. Any suggestions on how to reset it?

Also just ordered a titan and so thrilled to install it!


You can’t do it from your end, but let’s try an @Amal and he should be able direct you to the next steps.

Whilst you wait, Try and find your order details / number, and maybe your associated email you used to set it up.

Good luck

Indeed, if you have your order number I will see if we can proceed with a reset. If you’ve submitted, I apologize we normally get those and respond quick but sometimes tickets don’t trigger a notification.


No worries! I tried to send an email to an address I found on the vivokey website (when it was in a different version) which was probably the wrong route.

But on that note I’m realizing that an ex-partner of mine actually ordered the vivokey for me as a gift and I never got an order confirmation or anything so I don’t actually have the order number :sob:

I did find a picture of the box with a barcode and ISO number but I’m not sure if that would be of any help.

Looks like I might need to suck it up and awkwardly reach out for the confirmation number :woozy_face:

Thanks for the help amal and pilgrim :slight_smile:


Have you verified your email before losing the pin? That could be a second factor.

1 Like

@yeka Yes I did verify my email beforehand!