Magic Ring V2 Issues

I just received my new V2 Magic ring today, but I’m having some issues. First, the Ring is detected as a Mifare 1K card, however it’s not detected as magic nor will it respond to magic commands with either the proxmark or the flipper. The LF side is not working at all with any device or readers. Did I possibly get a faulty device?


Could you provide some more information?

What commands did you try on the Proxmark3?

The Flipper should read the ring, but it can only write to a gen1a not the gen2 like yours.

Can you try read and writing with MCT?

Did you watch Amals video on the Magic Ring?
including the LF side?

This is a V2 ring that is (I believe anyway) a gen1a chip.

hf mf search finds the ring but doesn’t show it as a magic card. Trying to write to it fails, but I can successfully write to my other gen1a cards with the same commands.

lf search or using the flipper rfid reader shows nothing. I tested both against known good cards.

Ah, yes, Right you are.

V1 gen2
V2 gen1a

That is odd, Can you take a photo of the ring on the antenna when you are trying to write to it?

With regards to the PM3 antenna, Are you trying it on the top side, or the underside of the Proxmark?

If you have tried the topside, try the underside


If you have tried both, Try putting something non conductive (paper, Plastic, rubber etc) on the antenna, to provide a standoff, and try again.

Can you also take a photo of placement on the PM3 LF antenna

1 Like

I’m using an older proxmark rdv2 so both antennas are labeled. I’ve tried every position I can think of like centered, off centered, vertical, holding it a few mm away, etc.

Interesting. Do you have a proxmark3 screenshot of HF search?

lf search yields nothing

ehhhhhhhhhhhhhhhhhh, what? haha this seems… odd. can you try hf mf info instead?

1 Like

I don’t think that command exists anymore. When I use another known good gen1a card, hf search shows it’s magic capabilities as gen 1a and all the normal things you would expect.

Hmmm. That’s so strange. Can you scan with taginfo?

I don’t have an android device, sorry. I did try to read it with my chamelon ultra and it shows the tech as “other” instead of mifare 1k

Interesting. It does seem quite odd… almost like a smart card chip with mifare emulation instead of a mifare or magic mifare.

You also say there is no LF chip either?

In any case I’d love to get it back and ship you a properly works one. Can you reply to your order confirmation email and we’ll get you a replacement sorted.

1 Like

Will do, thank you.

1 Like