My FlexEm Died today

Tried to badge in using my FlexEM today and nothing… It worked yesterday.

When I got home from work I tried to scan it with my flipper zero, nothing…

Dusted the ol PM3 off, tried all the usual commands, still nothing…

I’m hoping I missed something, I was so careful, this can’t be the end, is there anything I can try before giving up?

1 Like

Lame! Where in the hand is it installed? How long ago was it installed? Have you tried lf tune with the Proxmark to see if it’s resonating?

1 Like

Yeah… :sob:

It was installed April 3, 2021 over the bones that lead to the pinky finger and ring finger.

Lf tune doesn’t change from 28 V.
I tried a T5577 pvc coin, it drops to 25 V.

Having been a while since I last used my PM3, I practiced the test and wipe commands on the pvc coin first, it responded as expected.

Can you apply some pressure to it as you scan?
Flipper probably the easiest.

My guess is a loose connection/ broken solder joint

1 Like

I agree with you. This was actually my first instinct as I have to do this with the NeXT using Flipper.

Yesterday I tried manipulating it several different ways using my fingers while in front one of our larger amplified readers that scan a regular card effortlessly from about 8”-10” away. No luck.

I am quite surprised at how rigid it is! I’m not sure if it flexed at all! Could have been my tissue moving giving me the impression of slight movement.