Need help advancing my proxmark3 setup

i followed the setup video got to this part but i cant go any further . i know my proxmark3 device is in com 5 because i verified it in my device manager in serial usb com port.
how come its telling me noting found. what am i doing wrong and how do i fix it.
im no computer wizard so try to be patient with me.

iv tried every com port from 1 to 6 just to make sure and they all say the same message.

Try this

videos on the site look simple to follow but when u type what they say to type but you don’t get the same final result it gets frustrating because you can’t go forward if you cant actually log into the device to preform the actual function . hopefully its a simple fix that wont take days to figure out

which site?

Have you tried this? (clean install)

When you are at pm3 ~/proxmark3$
You should just have to enter pm3 and press enter. You don’t need to “cd client”. Try that and let us know what happens.

1 Like

ok i restarted the steps from scratch and was able to advance and get to the end.
not easy for a first timer but thx to many videos online and forums on this site i found the step i was missing.
Now its time to play with it and see if its as easy as it seems to clone my cards



I’ll recommend you also do the “A simple trick to speed things up” step. That way it should make it even easier for you in the future.

I just added the link to the post section

what do u recommend i do to speed things up for the next time i use it?

thx i check it out

Thanks. Forgetting I can post links on my mobile phone… used to my desktop. :grinning_face_with_smiling_eyes:

1 Like

Also don’t forget the Coffee :coffee: (or other choice of beverage(s) :beer:). This is the most important step!

1 Like