No ports showing in Device Manager

I’m totally green to this. I had an xSIID with a white LED installed a few months ago. I figured I could learn after it was installed. Then life kinda got hectic for me and I didn’t really have time to study up on this stuff. So now, like five months later, I still have this tech installed in my hand and it’s not set up to do anything. I don’t really know the order of things I should learn, so I just started with trying to learn the ProxMark3. I didn’t get very far before I ran into my first issue that caused a complete stop in my learning. When I pull up Device Manager, there is no Ports tab. In the picture in the tutorial, the tab is located between Other Devices and Print Queues, but on my computer, it is nowhere to be seen. I tried plugging in the pm3 anyway, but it still doesn’t show up.

Here’s some more info that may be relevant. When I plug in the pm3, the white light turns on and stays on. The orange and green light flash for a second, then the red light turns on for a second and then turns off. If I hold the button before plugging it in, the green and orange lights stay on.

Please help! I’m so lost.

Did you buy your proxmark from us?

What version windows are you running?

Are you sure you’re plugging the USB cable into the port on top? The port on the side is for power only and will not result in any port showing up.

Belated congrats on the install!!!
I had issues with the pm3 not showing up due to a bad usb cable. Maybe swap out the cable if you have a spare?
You can also use NFC Tools on your phone to write to your xSIID.


I’m using Windows 11. I bought the proxmark from you in one of those bundle packages. It came with a white xSIID which I have installed, and another rfid chip which I haven’t installed yet. I am plugging it into the right port.

Is NFC Tools compatible with iPhone?

Not sure, but Tag Writer should be.

1 Like

Did you install the software to drive the Proxmark3?

I haven’t even gotten that far in the tutorial. I’m still at the beginning where it tells me to plug in the pm3 to make sure it works.

Are the lights correctly lit on the PM3?

Try another USB cable too.

This… I got bit by a power only cable lol :joy:


NFC Tools does have an iphone version, yes.

Sweet sassafras. I didn’t know there were power only cords. Lol. I’ll find a different one.

Was this your problem?

Any news on this problem ?