No signal xFD, only RDC?

We have this printer at work, where we have to scan our card to copy/print etc.
It reads my work badge great, and the diagnostic card lights up like a christmas tree. - but no matter what direction I try, the xFD doesn’t light up at all. (nor do I manage to get a read on my xM1)

The only thing I noticed is that if I look at the led on the diagnostic card through my phone, I notice that it flashes really fast (looks solid red through the naked eye)

Any Ideas?

I don’t quite understand all the EM field bending magic, but you can try to put the diagnostic card between the xFD and the reader to see if it lights up then.

I hope DT will release stickers that bend the fields some day. You might be allowed to place such a thing there since cards will still work but x-series too.

If that’s not an option…

I think @Pilgrimsmaster shared flex wedge like tags before that can be used to test the reader. You’ll find them on aliexpress or something like that.
Btw, are you sure your card is a M1?

Weird… no idea.

1 Like

Thanks for the suggestions :slightly_smiling_face:

I already have the flex installed. Will copy my workid on that on Friday and try that.
(really want to keep it on the glassie though)

Most things like LED lights are actually very different than what our eye sees (or better yet, how our brain interprets it).

Just like LED “white” not being actually white, or how we don’t see the refresh bars on a monitor/TV, but if we film it, they are clear as day.

Sometimes it’s too fast for our eyes… but most likely it’s our brain “fixing” what we see to reduce the number of inputs and “perception noise” our conscience has to deal with.

1 Like

@yeka already had a few good ones, but failing those,
Is it possible to pop open the reader to see where the antenna lays.
With your Diagnostic Card, the HF antenna runs the perimeter, can you use just a little bit of the short edge to work out where the readers antenna is, so you can then focus your attention with the xFD. (it is not as precise as the xFD, but it will give you a pretty good idea.)

I think that is a good idea, If it can read a card, and a Flex but not the xM1 it will almost prove that it is an xSeries range / reader output power issue, and hopefully we can come up with a solution for you .

If it doesn’t work on the flex, it may be a very low power reader, but doesn’t sound like it.
It could be a data write issue or compatibility issue. (detects “magic” mifares :mage:)
Do you have gen1a or gen2 ?

Did you TagInfo?

Wanna share?


I just want to make sure we cover everything off.

1 Like

So I cloned my workcard to the FlexM1 and tried again, and no result whatsoever
I found the brocheure for the reader on the printer, and see that it supports a whole bunch of card technologies… so my suspicion is that my workID contains both a standard mifare chip and something else as well, that the printer reads. - that the diagnostic card lights up because the reader supports mifare, but might be configured for something else

The interresting thing is: if I place the diagnostic card on top of the reader or underneath my card, it refuses to scan my card.


Next step is to clone my workID to a full sized magic card and see if that works.

Edit: on a sidenote, the reader to the door of my officebuilding is scanned fine both with my flex and glassie, - and I have a good guess on where the antenna is inside the reader; but my xFD does not light up there either. - only the diagnostic card. (the xFD works fine when holding it to my phone, so it’s not faulty)

Can I ask if your flexM1 is also a Gen 1a? If so, it might be that the reader has magic chipset detection built in, which despite the perfect clone prevents it from working. Alternatively, there’s a chance that some specific manufacturer / block 0 / non-changeable attribute is different (ATQA, SAK, PRNG type, RATS response)

It is indeed a gen1a
In retrospect, I should’ve ordered the xM1 as gen2, so I had both options.
Anyway, I’ll find out tomorrow with a normal sized magic card :wink:

You may need to test gen1a AND gen2 cards.

Off the top of my head, I know KSEC stock them, but you may also find some on ebay, amazon etc

1 Like

Nah. I’m only going to test gen1a (it’s what I have)
It doesn’t really matter to me if it works with gen2,not going to change my implants :wink:

In any case, if “secure print” doesn’t work with my implants and I’m OK with that. (Just curious as to why that is) the most important is access to the office :slightly_smiling_face:

Fwiw, my work entrance reader to this day I can’t get the XFD to light up, tried a bunch

But I can get a read with my xem all day in the sweet spot

Put the XFD there and nothing,

I think some readers just hate the XFD

1 Like

So I brought 3 magic cards to work today.
1: clone of my workID
2: clone of my workID but with a different UID
3: clean card with just the UID set equal to my work card

So the result is: the reader responds to all of them with a good range. Card 1 & 3 logs me in. Card 2 reads, but asks me to enter credentials.

Summarize: the reader only reads the UID, and any UID. it accept magic gen1a cards, and has a good read range (3cm)

… But no matter what I try, it does NOT read the xM1 nor the flexM1 :expressionless:

Last test will be to bring the unimplanted flexM1 and try to see if I can find a sweet-spot with that🤔

1 Like

xM1 I get that the coupling may struggle with the reader you have shown and demonstrated above, But I am really surprised with the FlexM1.

Again, apologies if I am telling you to suck eggs, but just to give you the best chance for a read…
Just making sure you are presenting the xM1 Perpendicular to the antenna and the FlexM1 parallel?

I am equally surprised.

Correct. - as long as the antenna is square inside the plastic…

My best bet is to bring the unimplanted flex and try in every direction possible. probably tomorrow.

Good luck buddy, Sounds like a difficult reader…
If all else fails, maybe a :hammer: so it needs to be replaced…

The good part is that I can keep the blank magic with only the UID at work (no security risk it someone snags it, as it won’t work on the doors). So my main goal of not needing a wallet is still good :slightly_smiling_face: