Options to unsubscribe from DT Club

Hello, due to massive recent changes in my personal financial viability, I’ve gone round all my various subscriptions/patreons etc and tried to cut them back. For some reason I couldn’t log into my original account here (I can’t remember whether the 2FA I had set up was in my VivoKey spark or whathaveyou, it’s been a while). But I can’t find the service where I set up my original regular DT Club donations. Any ideas where that might be and how I can remove them for now until I’m better placed?

Ah, I see now that there’s a billing option in the account settings, so I just need to figure out how to get into my old account. I have the password, just not the memory of the 2FA setup. I assume I set up under my Spark originally.

Do you not have your spark anymore?

I do, it’s just when I use it to ‘log in’ after I do the app authentication it takes me to the login page where it still asks for username/pass, which I enter and then to a 2FA entry box.

Hmm… when you login to the forum are you skipping username and password and instead tapping log in with VivoKey? There should not be a password section at all since it’s not 2FA it’s primary authentication.

Yeah, when I’m logging into the forum (on desktop) I’m initially clicking ‘log in with VivoKey’, it then says it’s sent me a login request, so I check my phone, see the notification, and it opens up the vivokey app, I scan my hand, it says all good, then the desktop redirects to a page where it’s asking me for my login details again.

Hmm that is odd. I will test …

I’ll try with mobile instead

1 Like

Let me know how it goes. I won’t be able to test on a desktop for another hour or so.

Yeah, same on mobile. When it redirects back to the login screen it says ‘Your account has two-factor authentication enabled. Please log in with your password.’

Interesting. I’ll check your settings, that might be a new way the current version of discourse handles additional authentication options.

What happens if you just log in with your username and password, not VivoKey?

Send me a DM with your old account name and email address and I’ll check some settings.

If I just use user/pass it chucks me up a 2FA code entry box for whatever authenticator I may have set up originally.

Okay. I think 2FA is confusing the system when you authenticate with VivoKey. I can disable 2FA and you can log in with your VivoKey

1 Like

Ah, I can see where I getting a bit roundabout confused here too, as it looks like when I set the new account up, I must have associated it with my VivoKey account, so now that is logging my into THIS account. Confirmed that having 2FA stopped it though, as when I removed the 2FA the VivoKey login worked well. So I guess I now have to figure out how to UnAssocciate the VivoKey from this one maybe so it opens the old account.

check DMs

1 Like

@bryantabuteau_work and @amal

If what you are trying doesn’t work,

I can merge @bryantabuteau_work into @bryantabuteau

That should solve your problem

10 sec fix, let me know

1 Like

Cheers, yeah everything is all sorted now, once I added the VivoKey back to the old account everything was good. Onwards!