PM3 Easy and NeXT Implant Reading

Solved: i was simply scanning for tags, i needed to run the command at the end that was suggested by the client and by Amal.

I am able to read my NeXT implant on both the xEM (125khz) and the xNT (13.56 MHz) and i can read and verify that the uid of the HF side is the same on all three of my readers (KBR1, my Phone, and my Proxmark 3 Easy)

Now that i can read the UID i want to be able to read the record (located @ 0 according to my nfc tools app) and read the data on it (it’s just a web link to (the implant web page as default))

when i run the search i need to already be holding the implant to the underside of the proxmark and hit enter with my pinky finger as i’ve only gotten a sucsessfull read on the top once and i get this output

[usb] pm3 --> hf search
[/] Searching for ISO14443-A tag…
[+] UID: ** ** ** ** ** ** ** (not going to show the uid for privacy reasons)
[+] ATQA: 00 44
[+] SAK: 00 [2]
[+] MANUFACTURER: NXP Semiconductors Germany
[+] Possible types:
[+] MIFARE Ultralight
[+] MIFARE Ultralight C
[+] MIFARE Ultralight EV1
[+] MIFARE Ultralight Nano
[+] MIFARE Hospitality
[+] NTAG 2xx
[=] proprietary non iso14443-4 card found, RATS not supported
[?] Hint: try hf mfu info

Is there a way to get “verbose” or something else on the PM3 client to see the record 0 that my phone can read? or does the pm3 easy not support record reading?

1 Like

i see you are not likely on iceman firmware, but either way, notice the very last line of output you posted from the proxmark? try using the hf mfu info command?

oh also, there are a lot of other things to explore under the hf mfu command branch as well like hf mfu ndef and hf mfu rdbl

yep was just about to edit the post. i read that line and it worked this is really interesting.

i followed the guide on the getting started page to get the firmware updates and it says i’m running > v4.9237-3025-ge22cb088c

is that the wrong one?

hm what’s the output of hw ver

Here’s the output. It’s the iceman firmware, I really appreciate the support Amal, not trying to be a script kiddie, this is just my first time using a piece of equipment/software like this.

[ Proxmark3 RFID instrument ]

client: RRG/Iceman/master/v4.9237-3025-ge22cb088c 2021-02-08 19:27:02
compiled with MinGW-w64 10.2.0 OS:Windows (64b) ARCH:x86_64

firmware… PM3GENERIC

Ah ok so this looks correct… definitely try the hf mfu commands like read block and ndef!