PM3 Easy Can't Read NFC

So my PM3 Easy (not a DT sold model, but identical to the one Amal uses in his videos) which was working before isn’t able to scan HF/NFC. LF seems to work fine. It’s definitely trying, because the diag card shows HF activity and my xSIID is blinking a nice Borg-y green. But I can’t read the xSIID, NeXT, or xM1, and they all read fine on my Pixel 2.

Just curious if anyone has any thoughts. This is a fresh install of the client and firmware according to the instructions posted by Amal in the main thread and fw agrees:


Just hoping you all might have some advice. Thanks!

1 Like

What HF commands have you tried?
A generic

hf search
hf tune

Can you try on an HF card and let us know how that goes?

1 Like

It’s also worth asking what hw tune shows. What sort of surface is your pm3 sitting on?


hf search was what I used - don’t have an NFC card handy this evening but could later. I thought I had one but not sure where I put it.

The tune for both antennas showed good, and I was mostly holding it, or sitting on a painted wooden table.

lf antenna OK
hf antenna OK

not on a metal surface

Was working for HF but now is not.

When it was working, were you reading with the bottom board ( where the actual antenna is ) or the middle board, where it implies it is.

yeah, we need to see the hf tune results

This also will help diagnose the potential issue.

1 Like

Have to ask… was the client or firmware updated? … omg I’m tired hah… run a full flash on again… just to be sure.

1 Like

2 posts were merged into an existing topic: (****) Chameleon Tiny ( Incl PRO)

So sorry everyone for the lateness of my reply - I have been so absolutely unbelievably drained of late at work, which is part of my disappearance from the forum for a long time. Toxic management has been absolutely killing my soul.

Thank you, Amal! I should’ve thought of that, and I think maybe in the lateness of my screwing around with it I did, then promptly forgot about it as I should. I had indeed previously just flashed it again and so I reflashed it, and after enough patience to find the orientation, it worked! (I definitely had it in the right spot before, but it was pretty clearly not working since my Pixel 2 read it better.)

@Pilgrimsmaster, my gratitude yet again as always.

Thank you, too, @Zwack.

You’re all amazing. This kind of saved my vacation since I literally have a xM1 just for this vacation I’m leaving for in a few days and I’m hoping to dupe my card to it at a minimum for my hotel room.