Possibly bricked NeXT implant

Hello, I’m new to the forum and also the bio-hacking community. I have 3 chips so far, but I think I bricked my NeXT. I was playing around with the blue cloner that DangerousThings sells, trying to clone my clock in badge to my NeXT chip, when the blue cloner stopped reading and writing, it only showed the busy light. so I bought a Proxmark3 easy and successfully managed to clone my clock in card to a t55 77 card, but no matter what I do, I cant pick up my NeXT to write to it, my other two implants work just fine and detect as normal. my other two implants also scan through my phone (NFC tools) while my NeXT will not. if anyone has some advice for me I’d really appreciate it. thank you! (if anyone needs additional info I can provide it to the best of my abilities.)

So your Blue Cloner would not affect the HF side of your NExT, It would be highly unlikely both LF and HF would fail.

By chance, could you Implant have shifted from where it was? :compass:
Or is it fresh with some swelling?

It is much easier to read and write to a card than an xSeries implant, you have to be very precise with the placem,ent and orientation of your antenna.

A couple of ideas for you depending on what is going on:-

Try using a small magnet to confirm the location of the NExT

Try a
lf tune
when you find it, look for the largest Voltage drop.
This should be the best orientation for reading and writing to your NExT.

remember Reading is easier than writing.

Sorry if this appears rushed, I quickly answered on my way way out of the door.

Let me know if you need more clarification

1 Like

I implanted it a couple of months a go, in between my pinky and ring finger knuckle. I will try tuning to see if that helps any. its visible, and I can feel it. the most voltage drop I got was 2 volts (was 23 dropped to 21) but even when I try that orientation, it says no data found/ looks like noise

to me that sounds like coupling, I think you are close, but not quite close enough.

another suggestion /question for you.
have you modded your blue cloner?
it will improve your read and write ability.

also, what mode is your “clock in card.”

if you have the DT Blue Cloner, it is limited to EM, HID and AWID…outside of that you will HAVE to use the proxmark

on PM3
Can you / have you tried a generic

lf search

Rather than a specific lf em… etc

it really is quite difficult to get a good coupling, even millimetres matter :straight_ruler:

Once you finally get it
DO NOT MOVE :stop_sign:
Run multiple searches and when you get consistent reads, try your write.
remain still.

now that you have used the blue cloner, you will need to use the password in your proxmark.

Proxmark stuff I need to check when I am back at a computer

I think this is the latest command syntax is

the t addition on the end is for test mode, which is a @fraggersparks suggestion that has worked for others in the past

lf t55xx write b 0 d 000880E0 p 51243648 t


lf t5 write b 0 d 000880E0 p 51243648 t

1 Like