Problem with NExT

I installed yesterday NExT :grinning: I tried through the needle to make a clone of the lf card. But the signal was weak so I thought I would do it through my hand. I was able to write data to the NFC with no problem. So I am trying to write the card from work to the chip. When I type lf tune I get something between 24V-26V and I can’t read anything. What can I do?

1 Like

The best thing you can do is wait for the wound to heal, and swelling to go down

It’s extremely common for implants to be unreadable for a little while after the install, and I haven’t personally heard of one that hasn’t become readable over time

Another common issue however is the chip migrating, and trying to scan where there isn’t a chip anymore, so do try gently feeling around for it or perhaps shining a bright flashlight through your hand to look for it

If you have any follow-up or other questions, feel free to let us know!

And finally,


Great .gif :+1:
Not sure why, but I really like that one

( and great advice of course )

1 Like

Thank you very much for your reply. This is my first chip and I am stressing out. Every next one will be easier. I don’t have the swelling anymore, I even marked myself nicely with an eye spin where the chip is. The scanning area of the chip by proxmark3 is very small. Maybe there is a possibility to make it bigger. Then I can hit it easily.

1 Like

It will never work through the needle. The needle acts as a Faraday cage. For the rest, just as @Aoxhwjfoavdlhsvfpzha said.

Welcome on-board!


You’re not the first and you wont be the last.

You installed yesterday, I can almost be certain that you do have swelling, you may not be able to see / notice it, BUT under the surface will be some inflammation where your body is fighting / recovering from the trauma.

Trust us when we say, just wait, give it about 2 weeks to heal.

Even then, the PM3 can be a difficult bitch, you will need the antenna to be right in the correct spot, millimeters matter.

Let us know how you are going in 2 weeks.


Ugh, I’ve been learning that over the past few days, so far the KBR1 and the proxmark have joined the seemingly endless list of things that can’t quite couple with my XSIID. But, it’s fun to watch it blinky blinky at least

I gotta get a flex someday


Thank you, I will wait bravely. You guys are the best.


I don’t have an xSIID, but have you tried opening up the KBR1 (4 x small Phillips screws, each under a foot pad)

See how well the antenna reads your xSIID out of the case, or move it to a known location so its easier to find.
I moved mine under the “D” of the
…and maybe clip/ fill/ desolder the piezo if you don’t like the beep

Also, try it in different usb ports if possible, you may get better results using a higher power USB port

1 Like

I hadn’t tried that yet, but I absolutely will now

I played around with the various proxmark board configurations we’ve seen mentioned here, but didn’t think to tear into the KBR1

Thanks for the tips!

1 Like


Huge difference, thanks!
I’ll have to figure out a case that keeps the antenna accessible

Or cut out a “window” slightly larger than the antenna, put some duct tape or similar over the window, and stick the antenna to the underside of the tape…just a thought


Thank you all. Today was the first time I heard a beep in my job. My chip works. I’m still in shock.


Hi there, I have come accross a problem using the “next” website. I can browse the site just fine, but it wont allow me to add anything to the shopping basket. If i choose an item and hit “add to basket” it will sometimes ask me what to do with the GIF image, ie save it, view it, or set as wallpaper. Other times it will come up straight after stating there are no items in your basket. I have used debug mode and tried desktop, android, desktop etc but the problem persists. Same issue using Dolphin browser. Annoyingly if I use the NEXT site on my HTC android phone or my wifes iPad it all works fine.

My tablet is fully up to date.

This has me completely stumped.

Any help would be much appreciated.


An unusual way to refer to the DT website
are you referring to the NExT product webpage?

Could you please post a link, and take a screenshot of the error; you may not be able to post an image at you current level, if not just reply to my post and ill sort you out.

I am also having issues with my NExT install. I purchased an proxmark3 easy with my chip and verified that the proxmark is working as expected (can read HF and LF cards and tags, clone, tune etc) When I use tune I get from 21-20V but when I put the test card up I get 6V.

I run a lf search and the screenshot is a return of that. I also verified with the test card that the proxmark is searching both LF and HF when I do auto command. I tried to see the implant with my flashlight but no luck. Thank you for the help in advance, I love these tools and chips!

Cheap blue copier will solve all your problems! :smiling_face_with_three_hearts: