Problems with Accesscontrol


I’m using the Dangerous Things Dual-Implantat NeXT Single Chip for my Door Access System.
Since 3 Weeks it didn’t work anymore.
For the Door Access Controll System it use the 125KHz xEM chip.
To connect to the Door Access Control System it isn’t neccessary to program the chip. The system take the number in the chip.

I tried to pair it again, but when i hold my hand infront of the unit it dind’t recongnice anything. Whith external chips it work great.

What can I do??

kind regards



Have you been using any of the cheaper cloners with it? Someone else will be able to talk in more detail than I but apparently they can cause issues with the LF chip.

I never used a cloner and I don’t have a cloner.

Hello and welcome to the forum!

The implant has worked previously however after 3 weeks it has stopped, is that correct?

Yes, that’s correct!

Is it possible the access control rules have changed?
Has the implant been damaged at all?
Do you have a diagnostics card and diagnostic xled you could try to check the reader functionality.

1 Like

Nothing changed at the access control. All the normal key Cards still working without any problems.

I’m not able to check if the Implantat ia damaged course this access Control ist the only device with this low frequency. The smartphone just read the NFC chip. And this is still working (not good. It will take 30 seconds to scan).

I think this chip is broken. My German dealer told me that somebody here knows how to check if the chip is broken.

What is the access system you are using?
name and photos of the access system and access cards/fob would be helpful.
As @Devilclarke said, do you have xFD and/or diagnostic card

If you are unable to get a solid read when you used to be able to and nothing is working, then we will ship you a replacement. I hope it is some other problem, but if not, all implants have a lifetime warranty.


This is the access system:

Ok. Thank you.

Sorry it has taken so long to get this problem sorted. We have spoken with Digiwell and they will ship you a replacement NExT as soon as possible. You are not the first to have the LF side stop functioning after a few weeks or months of use. We aren’t sure yet what is causing this problem, but we do want to check it out. If you can send the extracted chip back to us in a simple letter envelope, between a couple pieces of paper and a little bit of cardboard with a slot cut into it for the chip, it will be cheap and easy to send it back to us for analysis. I will DM you the return address.

Thank you for your patience!

Is this an issue that started recently occurring issue? I am planning on making an order very soon and if this is an issue with a recent batch I would like to wait. If this is something that has been sporadically going on since the NExT release then I’ll just take the chance! By the way, love the forums, they are awesome for someone like myself just getting started. TONS of information, great people, and laughs.

Well, out of thousands we have 4 reports so far… it’s an anomaly for sure that we are definitely going to address, but I wouldn’t say it’s systemic or indicative of this NExT batch.

Awesome! Good thing because I didn’t wait for your response and bought the NExT kit anyways this morning. :sweat_smile: