Proxmark not showing in COM port

Hi, Recently purchased a Proxmark3 Easy from dangerous things with the iceman firmwear preinstalled. When I follow the install instructions Getting started with the proxmark3 easy I don’t have the device show up under COM ports it shows as an other device called proxmark3. When I enter the ./proxmark-flash-bootram or proxmark-flash-all command I get the message “waiting for the proxmark to appear”. I’ve tried a bunch of different usb cables, holding the button when plugging it in and waiting, reinstalling PM3 from scratch, both USB ports on the device. Any suggestions?


This sounds like you are on the right track

did you follow this procedure?

Thanks for the reply, Pilgrimsmaster! Yes, when I’ve held the power button, plugged in and run pm3-flash-bootrom I get the “waiting for proxmark3 to appear.” I’ve held the button after plugging in for over a minute and I’ve left it plugged in without holding the button over 30 minutes with no change.

hmm… what are the LEDs doing when you plug it in (no button) and when you hold the button and plug it in?

also have you tried a different USB cable? sometimes the cables that come with the proxmark3 are from a chinese factory that just tosses them in, and they are not the best quality, unfortunately.

oh … hmm. are you on Win7 by chance?

Hi Amal,

Thank you for the reply. I was on windows 8.1. I just upgraded to windows 10 and followed the FlexMT HF Reading issue it work without issue. Must have been a compatibility issue with windows 8. Thanks for the support!

prior to win10 you needed the FTDI usb to virtual serial port driver for the com port is all… but with win10 its included