Proxmark RDV4 can't read LF tags

Hi everyone!

I’m learning the basis of RFID cloning and finally got my hands on the Proxmark RDV4.

Lately I have been cloning some HID/Indala tags for access control of my building onto the T5577 lf card that came with the proxmark without any problems.

The issues started coming in once I bought some rewritable lf t5577 tags from amazon (link for reference)

For these types of tags the Proxmark RDV4 would simply not recognize the chip within the tag.

I recently also bought some Keysy blank lf tags from the lab401 website (link for reference) and still the Proxmark would not recognize the chip (should be a t5577 again).

Below the command I run on both the amazon lf tag and the Keysy tag

[usb] pm3 → lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=]
[=] Checking for known tags…
[=]
[-] :no_entry: No known 125/134 kHz tags found!
[=] Couldn’t identify a chipset
[usb] pm3

Attached you will find the client version on my Proxmark RDV4

Any help would be much appreciated! :smiley:

lf search
won’t see T5577,
lf T5 detect
should give you a result

Then try writing to it with indala or HID commands

I am away from my proxmarks, but something similar to

lf indala read
and the result should have raw data

then put you amazon T5577 tags on the LF antenna.

lf indala clone -r ××××××××××××××××

where ×××××××××××××××× will be the RAW read result from above

I believe the Keysy tags are proprietary to the Keysy writer, (Which is unfortunate for us, but its his decision) anyway, I dont see any reason why you cant “see” them if you run a
lf T5 detect
but I dont think you will be able to write to them.

1 Like

Thank you for your help @Pilgrimsmaster

Unfortunately the command t5 detect will return
[usb] pm3 → lf t5 detect
[!] :warning: Could not detect modulation automatically. Try setting it manually with ‘lf t55xx config’

on both of the tags.

I have previously tried the command lf t55xx config but don’t really know what I am doing with that.

Would you be able to walk me through the process?

Thank you again

Also the following is what i get when I run the command lf t55 config

[usb] pm3 → lf t55 config
[=] — current t55xx config --------------------------
[=] Chip type… T55x7
[=] Modulation… ASK
[=] Bit rate… 0 - RF/8
[=] Inverted… No
[=] Offset… 0
[=] Seq. terminator… No
[=] Block0… 00000000 (n/a)
[=] Downlink mode… default/fixed bit length
[=] Password set… No

take the cover off your antenna. what is your Q switch set to. and your frequency switch?

make sure it is set to Q7 and 125. if your rdv4 is new this may be why.

1 Like

Thank you so much @Equipter

That did it and I was able to pick up the t55 chip.

@Pilgrimsmaster luckily enough I was also able to write the hid/indala key also to the Keysy tag.

Tomorrow morning I’ll try them out and see if they work (even tho I can already see that the lf hid reader command gives me back the correct result).

thought it would be that :wink: enjoy the new toy hmu if you ever need help with anything!

2 Likes