proxmark3...Believe me I know

Okay… I understand this topic has been discussed MANY times on here before. BUT. I need an adult , because I’m stupid :joy: I got the 512 version from Amall 3 days ago and followed his steps EXACTLY. When I first plugged it in it tried to install drivers and failed (obviously) because there were none. Now when I plug it in nothing happens. I went and downloaded the drivers for the proxmark3 easy Iceman version that I found in a post on here by somebody else but when I tried to install them I got the error (Windows encountered an error installing drivers for your device because the configuration could not be detected etc etc.) It doesn’t even get assigned a com port or get recognized as a USB device. I’ve gone in to the device that I thought was it? and tried to assign it one but it still gives me the stupid yellow triangle error icon. I’ve tried the whole hold the button down then plug it in and keep holding it, a new USB cable, different ports, Netstat -a to see if it may show up on the list. I know I fucked something up that is probably painfully obvious to you tech gods but I just don’t see it. Again I apologize for the millionth post of a Proxmark3 question but I cant find the answer anywhere else.

Go easy on me, Nate

1 Like

Can you confirm you are plugging the USB cable into the longer end of the Proxmark?

1 Like


Thank you, too early for me to be wording… :rofl:

Yes, I tried both until I found out the side port is specifically for headless powering.

This guide?

I just used it yesterday on a new computer, so fresh install but older firmware on the PM3.

It worked fine.

Try again from scratch. (delete what you have done)

Follow it through word for word

copy and paste commands.
If it works then PERFECT, Job done.

If you get an error, or you don’t get the “correct” result.

Stop and update this thread, and somebody will help you through the issue…


Sorry, I just updated my post as you replied above, have another read…

will do, I’ll start from scratch after work today.

SUCCESS! I think I had 2 things wrong, I had a space in my proxpace storage location so I made a C:/Proxspace folder and also I switched back to using the original USB cable and suddenly it showed up on my device list. Thanks for the help!

1 Like

Spaces in filenames should be illegal, for reasons not related to your problem though



Yeah, that can also be a trick for young players, you are not the first to be caught out by that

1 Like

is there a specific command I can use to find the ID of a tag? I’m scanning the tags that came with it (the t5577 ones that is) in addition to my work badge and none shows the ID, I’ve tried. Lf search, Lf t55xx detect, read, info, config, dump. also my antennas are only measuring at 26V for Lf and 15.5V for Hf. whereas I’ve seen alot of others are in the 40~V range?

Now let’s confirm the firmware matches… what’s your proxmark3 output when you first launch the client?

Hmm… and have you been able to test an hf card yet?

I scanned my xnt and it displayed a UID for it as expected.

Even the T5577 cards aren’t scanning? That’s odd. Time to check other oddities… what’s the proxmark3 sitting on? Are the mounting screws that hold the LF antenna tight? Are they shorting on anything? Are you touching those screws while trying? What’s hw tune say?

the cards are scanning but none of them show the ID. I tried scanning the tags that came with the xem access controll board and those were the only ones that gave an ID. hw tune shows both antennas are OK but operating at about 26V for Lf and 15v for Hf. I’m running hw tune on a wooden table away from metal and any tags. haven’t checked the screws yet.

Ok can you post exactly what’s happening when you scan but don’t get an ID? Screenshots will help bring some clarity I hope.