Proxmark3 easy was working. is it dead now?

Hello all, I purchased the Proxmark3 easy back in 2020 or 2021 from the Dangerous Things website and I have used it a few times in the past 3 years for implants and keycard copying.

I pulled it out of the box and plugged it in and haven’t found it anywhere in the device manager as a COM port or an unknown device or anything. I have tried 3 different cables and 2 different computers both Windows 10. I have tried the standard troubleshooting stuff, turning it on and off again, pressing the button while power cycling, cleaning out the micro b port, and trying different USB ports on both devices. The proxmark has always sat in its box and hasn’t been physically damaged. The proxmark3 appears to work as the LED lights run a sequence that responds to button presses.

I don’t know what to do and I don’t know what’s wrong, any help in these regards is much appreciated. Thanks for reading :slightly_smiling_face:

Regarding button pressing… have you held the button for 30 seconds? It’s a very long time to sit there holding the button.

Can you video normal power up and button hold power up? Specifically the LEDs?

I didn’t previously hold for 30 seconds but I just did and it still wasn’t detected by the computer

Ok the last attempt where you held the button some time… that looks like bootloader mode.

What if you lave it plugged in for like a minute or so after putting it into this mode?

Also are you plugging this directly into a USB port on the computer or into a hub or front panel of the computer vs the back ports? Sometimes those panels are actually an internal hub and not a direct connection to the motherboard USB controller.

And final really silly thing: There are two usb ports on the PM3. Make sure you have attached it to the correct one. (I admit I did this first time I used it… Sigh). One is just power for using the device remotely.

Okay so i did that and it wasn’t detected, I am plugged directly into the motherboards USB ports

1 Like

Sorry. I re read your opening post and saw you had done that. Apologies. I am in transit thru Incheon airport and majorly jet lagged.

Give it 12 hours or so for the EU and US to catch up and reply. There are a number of experts there who will undoubtedly have a solution, assuming the resident NZ AI doesn’t fix it in the interim.

1 Like

Yeah it feels like something borked somehow… even though the LEDs seem to be behaving normally and don’t indicate anything strange going on.

Are there any unknown devices that pop up in device manager when it’s plugged in?

oh no that’s quite alright I understand how common a mistake it is and i made that mistake myself when i first got it

Are you sure that the cabes you used have datalines?


Ah yeah I forgot the most obvious thing… the cables. Getting power and appearing to be functional but no com port? Data lines in the USB cables might be missing or bad. Charge only USB cables are a blight on the world.


I am shocked I had scrounged up 3 cables and borrowed another and in defeat I just purchased one plugged it in and it popped right up. ran hw tune and a hf command and it detected a card and is working just fine.

Thank you everyone for your help i should have just bought a new cable but I assumed that since I had so many cables that one of them was a data cable. A scourge on this world these cables are!