Remove Password from Ntag213

I have password protected my nfc card.
Now when I try to remove the password.

I got this error

Please let me know if there is any solution for this error

I can’t give you real instructions, I have no clue what’s going on but whenever I see someone using NFC Tools and having a problem, my first thing to say is: try it with TagWriter.


Do you remember what your newly set password it? iirc you cannot ‘remove’ a password from a NTAG 21x chip, only set it to the default of FF:FF:FF:FF

What exactly are you trying to accomplish? Also do let us know if Tagwriter does not work, the next step would be trying to use NFC shell but that can easily mess up your take permanently.


I have tried NFC tagwriter by NXP to remove password,
1st:- it this app is not letting me to type my password e.g I type “T” ?nothing happens I type “C” it types C.
no able to type some words.

2nd) my password consist of more then 10 words, this app has only 8 words limit.

I have tried to remove protection it did not work.
I have tried to formate my ntag it did not work either.

Why I want to remove password?
I want to add different function in tag that’s why. but I don’t know why I am not able to remove password I have tried other apps too. entered correct password still not working.

yes I remember my password.

I want to change the function/content of tag

Let’s forget about your password for a moment, have you tried simply writing a new dataset with TagWriter by NXP?

This sounds like the input is only accepting hexadecimal numbers, which are 0-9 and ABCDEF … usually two numbers equals a single byte value, which can be translated to an ASCII value.

But, I can tell you that the NTAG213 only supports a 4 byte password value, so for you to say you entered 10 words… that seems to fundamentally break the 4 byte limit.

How did you set the password in the first place? What tool or app or software did you use? Can you walk us through that process?