T5577 125 khz Tags


Where can I buy blank t577 tags to clone low-frequency fobs on that are compatible with my proxmark3?

I bought a pack from Amazon but they did not work.

Firstly, lets try to fault find why they dont work.
Would you consider yourself a PM3 beginner, Advanced or Expert?

What have you tried doing with them?
i.e. What commands have you tried?

Did you try something like

lf em 410x clone --id 57002F17DE

Then check if THAT works

lf search will do

If you actually NEED new cards, there are MANY places you could source them from, some are going to be easier, faster, cheaper to get, which do you prefer?

1 Like

I would consider myself a beginner.

They would scan and show an em410x chip if I remember clearly.

I tried to clone my own fob which is an hid prox so i used the following command:

Lf hid clone -r xxxxxxx…

Although it said done but when i tried reading the ‘cloned’ fob, it wouldnt detect a lf chip…

I returned the pack and bought another one. This one worked but unfortunately the listing isnt on prime anymore. I need to buy more.

I prefer both fast shipping and slightly exp and cheap ones with slow shipping. I would buy both.

Also, i need tags to copy mifare fobs on. Specifically mifare 1k,2k and 4k. Im still learning mifare but have a decent idea how to. Just need to practice.

Thanks in advance!


‘lf search’

This will let us know what is currently written to your card

and then an

‘lf t5 detect’

This will let us know if your cards are ACTUALLY T5577

It might also be worth checking your firmware

Share a screen shot of the “Startup screen”

This will let us know if your PM# should be working correctly

1 Like

I’ve bought these off Amazon before;

They are legit T5577 … and “yarongtech” seems to be a legit Chinese company operating on Amazon so I doubt they have changed.

As for testing, I would try the T5 commands on your tags first before trying to clone…

lf t5577 wipe

followed by

lf t5577 detect

If your tags are T5577s they should be detectable, like this;


1 Like

So like I said, I’ve returned those ones and ordered new ones that are currently working. I am supposed to receive another new pack today, if I encounter the same problem, I’ll post it here.

Awesome, thanks!! They seem to have all sorts of tags.