Trouble with first implant

That is your better bet, However;
Depending On how much you will be reading writing, you could try again.
Reading you Work access card with blue cloner
Does it beep?
How many times?

Now try to locate your NExT
Do you have a small neodymium magnet? or strong fridge magnet, you may be able to locate your NExT that way.
Mark the position with a sharpie etc.

Open the Blue cloner to access the antenna, press the antenna firmly where you think your NExT is, try to read.
Does it beep?
How many times?
If you get it to beep, mark the placement of the antenna, repeat reading you NExT a few times until you’re comfortable.

Now read your work card again.
Place the cloner antenna firmly on your NExT and write… Hold very still and keep in place a little longer ( writing takes longer than reading.)
Did it beep? How many times? IF Not, it MAY still have written, so test on access panel.
I would also recommend fresh batteries in your cloner, before your testing.
3 scenarios

  1. It works ( But will have pin on it, will still work but you will be tied to cloner for reading and writing until you grab a ProxMark)
  2. It tears during write, but is recoverable with Proxmark
  3. Worse case, it is actually Bricked
    Good luck
1 Like

I watched that video and notice how finicky it can be with alignment. Since I can’t see it or feel it I can’t be sure of the alignment. Would just a better one like a proxmark Bypass that issue? The field detector shows the blue reader as very weak

1 Like

Would a magnet not damage it or at least clear the data entirely?

1 Like

Did you open it up to access the actual antenna?

1 Like

Took it apart and it made a dramatic difference in the field detector. But no magnetics could find it. It must be deep, because they didn’t even feel it at all. What are implications of it being in the muscle?


Yeah, sounds like it is quite deep, maybe in the muscle, Hopefully not…

Before you go any further
Have you read this post about Bricking a NExT
@Backpackingvet read his work card with a blue cloner and it bricked it, I have never heard of that happening before, maybe somebody else has though, So just for your awareness.
Have a read before you carry on.

I dont have mine with me, but pretty sure it comes apart at the seam in two pieces, the antenna, is a small board antenna, probably stuck to the front face
That is what you want to access and press on your implant


Did you check out This Wiki for phone NFC antenna placement.
iPhones use the apple pay location, ie. the top front edge (One thing I think apple got correct)


:astonished: You said something nice about something Apple?This is the end of world as we know it, virus be damned!



Haha, fair, BUT
I actually do think they make a great product.
Stylish, intuitive, and a great phone for people that just want a basic phone (great for the elderly and non technical people)
as long as they don’t mind having proprietary accessories, no expandable memory, Tied to iTunes to do ANYTHING…
But if that’s what you want and expect then an iPhone is a good choice.

People that have an android/Samsung that need the same experience, I just set their phone onto “easy mode” for them

If you are not familiar, Think of it as a locked down “for dummies” mode.
Or Apple mode as I call it.

Unfortunately, there’s nothing I can do to give them the full proprietary and locked down Apple mode…


Just some short notes… if the ndef record gets corrupted during writing to the NFC chip in the NExT, iPhones and many Android phones will just give up. That’s because when you write data to an existing record it seems to want to modify it instead of overwriting the entire thing… probably to help with keeping block write counts down… but anyway a broken ndef message or record envelope will result in borky mcborkface… you may have to use a “format” or “erase” function first… but that might also fail because most apps don’t properly handle the lock bit disabling or auth0 password protection we set up and ugh… we just need to release a better DT app I guess…

Also with the blue cloner, this is how a write should be attempted on an implant;



By the way
Great Video Amal.
I like the Covid19 ensemble


Good video Amal. It would almost be worth ungluing the coil, cutting two notches into the edge of the lower clamshell, and gluing the coil back on flipped 90 degrees, with one long edge sticking out of the casing through the notches, so it’s usable as you describe without having to open it up.


Yes some have done this. It’s a good idea.


So I ordered both the reader from dangerous things and a proxmark. When I tap my hand on the reader from dangerous things it spits out a 9 numbers a letter then 4 numbers. However when trying to read it on the proxmark I can’t.

1 Like

We can definitely help out :smiley: just need a bit more info…

What are you doing on the PM to read it? Have you got the PM working at all?

When you say you can’t read it what do you mean? What is it doing? Are you getting an error like no known/supported 13.56 MHz tags found?

Is it an Easy or an RDV4?


It is an PM Easy.

Once in I ran the command,
lf search
I got the identifier
Then I ran command
lf hid clone [id]

It says complete, but doesn’t work. So I try lf search to see what it reads as on the new one and it says what the screenshot shows.

1 Like

So first things first I recommend running
hw tune
This should be run every time you power the pm3 on with no tags near it.

That command is timing out which is strange. @kayTH might have had a similar issue if I recall.

It is likely a coupling issue with the easy. Use the little glass LF X field detector to find the best location for the implant or look around the forum for positioning advice, I do not have an easy so cant help much with positioning.

What firmware are you running,Iceman or stock? (It effects the available commands)

lf t55xx detect should pick up the chip (if you get the positioning correct) regardless of the config.

Have you had any luck with HF search? The DT reader you mentions know as the KBR1 is reading the HF side of your implant.


The field detector does not detect anything with the 125 one

1 Like

Okay so you have tuned the PM3 and then moved the LF xFD all around the proxmark LF antenna while running a command like lf search or lf hid watch to power the coil? If so, I would usually say the LF antenna is having issues (a possibility with anything but especially knockoffs like the currently available easy) but you got a read out of a separate card right? Given you can read a normal tag and but you can’t light the xLED I do not know what to think, it could be a bad coil that just happens to work enough to pick up the larger tag but not having an easy I may leave this to other forum members who have more hands on experience with your hardware.

Regardless have a look at this post for more info on positioning it may be helpful if you have not already seen it:


1 Like