Unable to dump/write on another card/tag

Hello friends,

I succesfully did an HF autopwn of my tag with below output:

pm3 → hf search
[-] Searching for ISO14443-A tag…
[+] ATQA: 00 44
[+] SAK: 08 [2]
[+] MANUFACTURER: NXP Semiconductors Germany
[+] Possible types:
[+] MIFARE Classic 1K CL2
[=] proprietary non iso14443-4 card found, RATS not supported
[+] Prng detection: hard
[=] — Tag Signature
[=] IC signature public key name: NXP Mifare Classic MFC1C14_x
[=] IC signature public key value: 044F6D3F294DEA5737F0F46FFEE88A356EED95695DD7E0C27A591E6F6F65962BAF
[=] Elliptic curve parameters: NID_secp128r1
[=] TAG IC Signature: 13503AFF5FB4BCBCD324909BC63C7CAD55AE3885899CAFFCF1C703FC4242885E
[+] Signature verification: successful
[?] Hint: try hf mf commands

I tried the cload command on a changeable UID tag, it works but afterwards i get no reaction from HF search. I tried the same process with an gen1 and gen2 card.
On the last 2 cards i get “Card doesn’t support standard iso14443-3 anticollision”

I already tried to search on this forum and the www. but to no avail.

1 Like

Can you send a link of the magic tag that you tried to write to? What you have is a 7 byte UID mifare classic card. If you attempted to load that dump onto a 4 byte UID magic tag, you soft bricked it.


I tried to dump on below cards/tags





Bear with me i’m a newbie

If they are not the correct ones, can you guide me to the correct preferrable tag otherwise card?

Basically unless it explicitly says “7 byte uid”, it’s gonna be 4 byte. They’re not intercompatible. Try this:


Note on that link, don’t get the “HARD” version. They say it doesn’t work with the pm3.

AliExpress can be difficult to be certain of anything as they are pretty lose with their wording.
In my experience on AliExpress,
UID = gen1a CUID = gen2

Looking at your links, this is my best guess

They are all 4Byte UID’s ( What you want )

mO0BXsY = gen2

mOFl0sU = not 100% but think its gen1a

mtdB3w8 = ??gen1a??

mqK0bWM = T5577 + gen1a ( Basically an xMagic in key fob form factor)

Here’s some further reading for you

All good, thats what we are here for

Thank you very much for your replies, much appreciated.
I will let you know if i have the issues later on.

1 Like

Check the original post again. He doesn’t want 4 byte cards, since his is a 7. That’s why the clone doesn’t work, and stops being detected.

What is your end goal?
What are you trying to achieve?
Making a spare/backup card?
Is this for an implant?
What is the sysyem you are using this on?

There are Changable 7 byte UID cards available, but, no implants currently (unless you go down a custom conversion path)

Good evening,

To answer shortly to make a spare of my tag for charging my electric car.
I’m someone who loses his stuff very easily.
No, i don’t use implants. Preferably i would like to have a spare tag above the card.
I already bought a 7byte tag from above mentioned link.

Hello back,

I received the 7 byte tags mentioned above in the link. I tried below command:
hf mf cload -f filename.eml
And i get below reply:

[+] loaded 1024 bytes from text file hf-mf-filename-dump.eml
[=] Copying to magic gen1a card
[=] .[#] wupC1 error
[!] Can’t set magic card block: 0
[usb] pm3 → hf 14a inf

How come ?

cload is for gen1 tags, do you have a gen1 tag? if no find out which generation you have and use the corresponding commands

Hereby the 14a info from the bought tag:

[usb] pm3 → hf 14a info

[+] UID: 04 12 19 C3 CC 98 02
[+] ATQA: 00 44
[+] SAK: 08 [2]
[+] MANUFACTURER: NXP Semiconductors Germany
[+] Possible types:
[+] MIFARE Classic 1K CL2
[=] proprietary non iso14443-4 card found, RATS not supported
[+] Magic capabilities : possibly Gen 3 / APDU
[+] Prng detection: weak
[#] Auth error
[?] Hint: try hf mf commands

type hf mf and press enter. look at the. bottom of the menu where it shows the gen3 commands