Unable to read T5577 in Magic Ring

Hello all!

I am very new to all this so sorry for my extreme ignorance. I purchased the ring with a proxmark3 with the goal of duplicating cards for work. This worked fine for writing to a test 5577 card but have been unable to read or write to the 5577 in the ring. I know it is supposed to be programmed by default but clearly I have broken or erased it by accident.

Are you placing the ring with the single dot side facing straight down over the LF antenna?

Yes I am, along with many other orientations. I should add the 1K side works great

ok with the single dot side down on the antenna, do the following commands;

  • lf search

  • lf t5 detect

post screenshots!

can you take a pic of the orientation of your ring?

Seems to me like it is not even trying to talk, can’t see it at all

Here is a pic of one of my attempts, I have tried many, many orientations

Try putting the ring in the center of the LF antenna?

I have tried this, standing up, on its side, on the edge, overhanging, and more. I think I have tried every easy to execute orientation…

Hmm… we program and test each ring before they go into inventory… But it’s possible one snuck through.

Try this;

  • LF search
  • LF em 420x clone --id 0102030405
  • LF detect

Basically the idea is to try to force write block 0 in case it got so messed up it’s undetectable

Unfortunately still silence. Is it possible that such a thing could occur in shipping/handling? If it is actually dead I’ll get another and use my card for now

Just a shot in the dark… have you had any luck with your pm3 on ANYTHING else? Like an iso card

Yes, I have done a clone of a Keri card out of curiosity. No issue writing to the included ID-5577 card. I too thought that might be the issue but tuning shows no problem and it easily detects other cards.

Ok last thing…

  • Confirm client and firmware versions match

  • LF TUNE without the ring on and get voltage value

  • put ring on while lf tune running and get voltage value

Drops from 26v to 25v with the ring, and the card drops it to 8v

That seems appropriate for voltage drop on the ring. Can anyone confirm with theirs?

I can check later today too


Just checked mine and it goes from 25/26 to 23/24 depending on orientation. Having the ring opening at 90’ to the antenna causes the biggest voltage drop.

1 Like

Any chance you’ve had this ring near a wireless charger?

Thanks for all the help guys, got it to respond by repeatedly writing lf t55xx write -b 0 -d 000880E8 -p 00000000

Seems to have knocked some sense into it!