Unable to write to my XSIID, is it bricked?

Given it a couple weeks since I had them implanted., the NFC Tools iOS app can read it reliably and reads it as an ISO-14443-3A Mifare Ultralight, but cannot write to the tag, I get the “tag not supported” error message.

When trying to use NXP Tagwriter, I get an error saying the tag has no NDEF records available when I tell it to read, and when I attempt to write to it with it I get an error telling me the chip isn’t NDEF compliant.

Am I doing something wrong? Have I somehow managed to brick my XSIID implant? Any help is appreciated

download nfcshell and run these commands

A2 03 E1 10 6D 00
A2 02 44 00 0F 00
A2 E2 00 00 FF 00
A2 E3 00 00 00 E3

should unbrick it for yo

1 Like

I don’t have an android device. Can I write these one line at a time with the “Advanced NFC commands” section of NFC Tools, or do I need to buy a cheap android off wish/alliexpress?

you can try the advanced nfc commands on iPhone but it may not work

will give it a shot, if that doesn’t work ill find an android to run those on tonight at the Omaha defcon user group meeting

tried this with the advanced section of NFC tools and still getting the same responses on attempted write after with both nxp and nfc tools. will hunt down an android tonight

I had the same problem a few weeks ago with my xSIID, from the iphone and NFC Tool just send the commands 1 at a time

I tried that earlier, and just tried it again. Still can’t write to it with nfc tools or NXP

You need to put a functioning NDEF record on it manually first, the XSIID misbehaves when it’s totally blank sometimes, check out this post and try these commands:

That worked. Thank you Aoxhwjfoavdlhsvfpzha!