VivoKey App Only black Screen

Hi , I try to open the VivoKey App on IOS IPhone but I have only a black screen. I delete the App and Download again same results. Have Anyone same problem?


I had that happen on my iPhone a while ago. No helpful advice to fix it, sounds like you tried the same things I did with the same results. Ended up trying it again a few hours later and it worked like normal.

1 Like

Document as much as you can.
ie Date/ time
iPhone model and OS you are operating, version of VK app etc

@RyuuzakiJulio should hopefully be along shortly to help you out

1 Like

Thx for your helpful reply . I try it again later. Maybe a Update In the VivoKey App.
Have a nice day
Stay healthy :+1:t2:

VivoKey Version: 1.4.1DCCCXL
I phone Xs
IOS 14.8
Date/Time : 20.09.2021 from 08:00 am up to 08:30 pm. Only black screen.

1 Like

This is a very rare case.

The iOS app does start with a black screen, then it slides the interface in.
I wonder if there is something on your settings that prevents animations.
Is it on English? I have the Xs Max and works just fine, there has not been a modification on the app pretty much since its released with the exception of a few languages added after.


Since 08:45pm run the app normally .
It was for 10 or 12 hours only a black Screen when I try to open the App. Now runs fine. I don’t change a setting in Phone or Network connection. . I don’t no? Phone Language is German.
Maybe a problem from my provider;

1 Like

Hi :wave: I think I find out the Problem. In the WLAN Settings from iPhone. it was Private WLAN Adress enabled . If this enabled I got a black screen on the VivoKey App .when I disable this then opens the VivoKey App normally.

Sorry for my Horrible Englisch😅

Thx and greetings from Germany