Vivokey CryptoBionic Implantat SPARK 2

Good morning amal, i am using an iphone 12 pro.

I try VivoKey for IOS on Iphone 12 Pro and i try NFC Scanner and NFC21 Tools.
Also i try the same with an Android Phone. No Result at all.

How long ago did you install your Spark?

Did you try to read with your iPhone like Amal suggested?

Can you also try reading with this

1 Like

I had trouble scanning my Spark 2 with my iphone X at first as well. I discovered my technique was to blame. I was finally able to get it to work by finding the best orientation with a field detector, then orientating the phone similiar on the implant, and keeping it still until the read completed (a second or two)
Moving the phone to try to get the perfect position seems to not give it the time needed to get a good scan without a red error message. This is true with Vivokey and NFC Tool,s.

1 Like

Good morning, I’m already trying out the field detector key rings and I’ve found the perfect position to scan. But when I try to scan my impantant, no result. Yesterday I received the NFC Tag Sticker and it worked perfectly. In this case, there must be something wrong with my Spark 2 implant. What can I do more?

Good morning, I’m using the field detector key rings to found out the perfect position to scan. But when I try to scan my implantat, no result. Yesterday I received the NFC Tag Sticker and it worked perfectly. In this case, there must be something wrong with my Spark 2 implant. What can I do more?

When was your Vivokey spark2 installed?

It might not be something wrong with it it could just be inflammation.

I have noticed that the accelerometer activates the reading of the nfc, in the 12 pro, is close to the notch


I try with the app “NFC TagInfo by NXP”, Tag reading successful. But with the Vivokey-App is it still impossible. The message is “Lesefehler”! Translate: Reading not possible.

The Spark 2 was implanted 11 days ago. Inflammation is impossible after this period.

Ah ok so taginfo works . The chip works… but there is some other reliability issue. At some point over the last few weeks, iPhones seems to be having some kind of serious problem getting good reads. I will consult with @RyuuzakiJulio about the possible issue.

Not true but also i’m in the camp that blood pooling would effect the read range more than swelling and that can take several weeks to clear. not that it should take that long to get a read just didn’t want people thinking at 11 days if it isn’t reading its faulty.


Cut down on your iron intake?

1 Like

I can setup a video chat meeting with him to check what’s exactly doing. I’ve talked like that to some friends that got chips from around the world and is usually the angle and speed of the read. It feels like it should work exactly like a card or a fob, but true thing is that the Spark2 needs more power than other chips so its a little harder to read than other chips. And none of them compare to a fob or card with speed and range. I’m almost sure is just a matter of finding the actual best spot for his antenna under his skin.

1 Like

Some time has now passed. The Spark 2 cannot be scanned with the Vivokey app. Sometimes I come into contact with the NFC tools and the NFC TagInfo app. But this is also very irregular. What else should I do more? I feel same like, somebody left me in the rain.

Can you post a video of your scan attempts? Mark the spark location and direction on your skin first so the line represents the spark under the skin… then present your phone. I know it might be hard to video it if your phone is your only video device but maybe as someone else to and send it to you?

1 Like

1 Like

Take your case off and use NFC Tools. When you go to read, move much more slowly and try directly coming down on the implant like you’re chopping it on half with an iphone knife

I’m using an iPhone X and like Simply NFC as it allows me to enable Multi-Scan NFC to keep scanning after it scans a tag.

With my Spark 2 I used this app to dial in the position the phone needs to be in as it seems the combination of my phone / the implant (at least) prefer the phone to not be moving around when trying to get a read from the Spark.

My best results are when I select scan from VivoKey, put the phone where I now know it should be and wait a second for it complete the read.

1 Like

Sometimes the iPhone react a little bit strange. Try to swipe with the phone over your hand with the first 1/3. sometime it work that way.
The spark needs a bit to read, as mentioned give it 1-2 seconds.

1 Like