Vivokey Flex One Beta not responding

I have the Vivokey Flex One Beta in my arm. It handles all my 2fa authentication and as I never needed anything else, I saw no reason to remove it. (wasn’t going to add anything).
However I’ve run into a problem. It just stopped responding, nothing at all. 2 different phones. I wasn’t trying to write anything to it. All I ever use is the Vivokey authenticator. I’m not sure where to go from here?

1 Like

I’ll repost here in case you don’t see the response on the beta forum.

What phones have you tried and what apps were you using, and have you tried an ACR-122U or similar desktop reader?

I would recommend you try an Android phone with Taginfo or NFC Tools. If it’s not responding to basic ISO 14 select commands then that’s a problem.

My proxmark doesnt see it, 2 different phones either. It appears its an antenna issue. If I push hard enough and try enough times, it sometimes reads.

Definitely sounds like an issue, I am also going to throw an :speaking_head: @amal here, to get his attention.

I’m sure he will be in touch with you Imminently™ anyway

1 Like

Hmm ok… well that’s not great. The Flex One was based on the P60 and wire core antenna… if one of the wire welds was not good it could have worked itself loose.

Chances are really good that I could extract the chip from it and put it on a new antenna for you so you could access the data / keys / etc. on it as an emergency repair job.

Flex One beta participants will also be receiving an email pretty soon asking for updated shipping information as we are working on producing replacement VivoKey Apex Flex for beta participants.


Yo, that is service. Seriously


That’s an awesome offer, but I don’t think it’s necessary unless you just want to. I had it dug out, and even out of my arm, nothing. The leads look good even under a magnifier, I can upload a couple of pictures if you want. (I’m happy to send back regardless). If I had a choice? Bump me to the top of the new list for Vivokey!
(or even FlexNext) The day you stopped selling those, was the day I went to buy one FML :slight_smile: :rofl:

yeah i’d love to see

I would see if you can carefully place it on top of an ACR122U type reader and then carefully press down on the wire welds over the bottom of the chip to see if you can force them to make contact (if that really is the problem)… you should get a read once appropriate pressure is applied.

This is another chip extracted from a flex one prototype that is now using a borrowed antenna hah! I honestly use this almost daily because I’ve still not transitioned to an apex yet myself… waiting on that mega goodness.


I don’t have an ACR122U, but if you let me know where I’ll ship it out today.

let’s see the other side of that chip where the wires bond to it?

Hmm hard to tell what the issue actually is but my guess would be a wire connection problem of some kind.

If you want to ship it back to me I can tinker it to see if we can bring it back to life… at least to make otp codes easier to access and swap to a new device.

Oh yeah, these coils you make are great! Turns out I still have one somewhere from an old project.