Will my Jank work?

Hi there! So over the past few months, I’ve been slowly purchasing and testing cheap alternatives for rfid and nfc implants. Testing included heavy metal testing and swabbing to grow cultures. There has only been one huge offender, and that one checked both the boxes. Anyways, I have a pet tag version of the ntag 216. It works great! That is, until I bought the kbr1. I can not seem to get it working, I’ve looked through the forums and tried the troubleshooting tips. Is it possible that it just won’t scan? And if so, why? Thanks!

Specs:
NXP MIFARE Ultralight - NTAG216
NfcA, MifareUltralight, Ndef
NFC forum type 2

Taken from NFC tools pro

I would recommend you take the pet chip out - many of them are unvetted and contain lead or thin glass and pose a serious health risk.

1 Like

I have done testing for lead, using glacial acetic acid to leech any lead out of the glass and sodium rhodizonate as an indicator. I am planning in the near future (3 months ish) to replace it for an xnt or a neXt, but it is just dandy on that front.

1 Like

@bepiswriter
That’s a solid recommendation, especially if the person is uninformed and could be doing something unsafe. Some people purchase non-vetted chips from China, either due to serious lackafunds or ignorance. In this case, Moonman is doing valuable testing for the biohacking community, and he’s being thorough.

@Moonman0922
There’s a tiny possibility that the KBR1 and your chip have EXACTLY matching resonant frequencies, and their waveforms are cancelled out by destructive interference or what have you. That seems unlikely, though. What I feel is more likely is just poor coupling preventing you from getting a read. Are you certain you oriented the tag correctly? Check out this video

There’s also the possibility the CC bytes are configured incorrectly, but it read with NFC Tools fine, so I don’t know. Full scan it with TagInfo and post the results here? Amal will inevitably be able to help you out.

https://drive.google.com/file/d/1-GQv46iN2IadZxp5yj2OZf3NEYjC2B_9/view?usp=drivesdk

Anything with 5555 (ends at the 2222) is stuff that is stuck on. I think it just needs to be written over? I only erased it because it was doxxable.

I have seen that video. I spent 20 minutes moving in a grid. I even used graph paper taped on the reader!

Sorry dude, didn’t mean to imply you were being lax in your testing. I needed to request access for that GDrive link, so link sharing might not be working out.

Try a TagInfo scan and post screenshots of the bottom of the “NDEF” tab where it says “NDEF Capability Container (CC)” and the “EXTRA” tab. NFC Tools is a solid utility for writing to tags, but you can’t beat TagInfo on read capabilities. Amal or somebody else won’t be able to help without more info.

Sorry! I didn’t mean to imply that I though you were implying that I wasn’t thorough! here’s the 2 screenshots!

Wow yeah man, I don’t know what’s up. Your tag reads almost exactly the same as my xNT. Your NDEF record has no type, which means it’s no good, but I think the KBR1 just queries the UID, so that shouldn’t matter.

It could be shit antenna design in the tag… we’ve had issues with the KBR1 reader… some bad caps with huge tolerances leads to bad performance but it’s made exponentially worse if the tiny chip has a shit tuned antenna. No telling how bad it’s off without a network analyzer. If you get an xNT or NExT and the KBR1 still doesn’t read it, we’ll replace the KBR1.

I’m also working on some simple keyboard emulation software for the ACR122U reader, if anyone is interested. An enterprise customer requested it but they aren’t paying extra so I’ll probably github it.

1 Like

I think this has been mentioned here elsewhere, but do we have support for Windows GIDS/Smartcard yet?

yeah… we have a GIDS applet… just needs some tweaks before release. Maybe @fraggersparks can help me there… need to have chat soon!

Hello! I’m a bit of an impromptu app developer for the Vivokey Flex; we do have a partially working Gids applet. Vletoux’s gidsapplet works reasonably well out of the box, but it wasn’t suitable for our internal uses. I’ll dig it up and see if there were any major issues we were having with using it. It’s on Fidesmo.

1 Like

The only issue was the init process… I’d like that to be done on install. That was the only issue with Vletoux’s applet… the need to init it with a utility after installing. Let’s talk

Ok, I’m getting a xnt at defcon so I’ll check after that

1 Like

My KBR1 wasn’t working with my NExT. So I removed the case. It looks cooler that way anyway.

1 Like