xEM Accepts 125KHz write but not HID 125KHz write


#1

xEM RFID Tag [T5577 Emulator]

Installed two days ago. On the first day I used my white multi id reader/writer to copy a 125KHz access fob to my implant. I attempted to write a HID 125KHz Prox II code to the implant and it failed every time. I was able to make a copy with a blank card provided with the reader/writer and confirmed the write was successful.

When I try to copy the HID number to my implant it just tells me write failed. I have tried to position my hand in every possible way. The reader/writer has a strong antenna and writes to all other media very easily.

I attempted to write the 125KHz card info to the implant to see if the implant was bricked but it accepted to different card writes and worked flawlessly.

All I can infer is that my T5577 chipset is somehow locked from HID 125 KHz writes by the first write. Is this possible? How can I fix this? I don’t have a proxmark but I would be willing to meet someone if they did and this was of interest to the community.


#2

No this is not really possible. If the chip is open for writing you should be able to make changes to the configuration bytes that govern the analog RF configuration.

I think honestly it’s likely the cloner that is having an issue. When you copied to the blank T5577 card, did you follow the same exact procedure - i.e. copy the access fob to the card first, then attempt to copy the HID prox card?

@TomHarkness … any ideas?


#3

Ok so you used a white cloner? One with a colour screen and buttons? If so the t55 is locked by that cloner doing some silly things, it can be unlocked with a proxmark the usual way, with the password “AA55BBBB” and the test mode switch. That particular cloner, doesn’t just lock the chip, it uses some t55 testmode commands to do funny things to lock it in certain states. I think you are having issues with that cloner. Are you in Australia?


#4

I’m in California but wow I’m impressed by the support in this community. I thought the proxmark was 300+ and I wasn’t trying to get that deep but I see they’re only around 100 so I’ll pick one up this week. I really didn’t want another thing to geek out on but oh well lol.


#5

Thank you again. I followed the instructions with a Proxmark 3 and my implant is fully functioning.