xEM Access stopped working


Quick question. For some reason my xEm access v2 stopped working. Nothing changed since yesterday. Today when i try to open my door, it beeps twice and does nothing. Anybody got experience with this?

It’s like it forgot all my tags including my implant.
I can shimmy it open with a knive. But that doesn’t satisfy my girlfriend :wink:

I’d do the entire process of adding the administration tags and adding your implant again.

And don’t forget to add your girlfriend’s implant as well. :wink:


Going to try to add them back tomorrow. Still strange it forgot my tags.

Haha, i’m trying to convince her to add one herself. But she still is a little scared of the idea.

1 Like

If that fails, try reseting the EPROM chip in it’s socket and make sure that there’s no corrosion. I’m out of ideas at this point TBH.

It seems like unstable powe issues could be the cause for this since many Chinese electronics designs basically omit these kinds of simple protections to decrease cost. Any brownouts or rapid power fluctuations you noticed lately?

No real brownouts or fluctuations. When i tried tobadd my tags again it was behaving really strange. I scanned the “add” tag and then my implant, this unbolted the door. Which it normally wouldn’t do. After i scanned the “add” tag again i was back at the start with the double beep.

I fixed it with the old unplug it for 5 sec and plug it back in. After this all my tags worked again without needing to program them.


It might be a good idea to add a nosie filter cap across the power lines right at the board… @Satur9 what would you suggest?

So the device was still functional, it just couldn’t access the tag credentials, presumably stored in the socketed EEPROM chip. It could have been a power issue that caused the EEPROM chip not to be initialized properly. Usually they’re pretty responsive to commands though. It could have been clock drift, but I don’t know if the double beeping thing would have happened if that’s the case. The only thing I can think of to reduce the chance of that happening again is regular power resets. You could use an outlet timer to power cycle it once a day for like a minute.

For my own curiosity, What power supply are you using?

Battery pack?
Mains Supply?
What voltage and current output?

How is it attached? Plug or hard wired?

I used a plug like this:

And attached it via the green splitter. The bottom green piece. I can regulate the voltage inside the plug. Maybe lowering it from 12v to 9v can change somthing. Or is this not recommended?

Good idea, this is the first time it happend 2 months after the installation. If it happens again i’m going to look into it.

It could also be caused by some odd software bug. Maybe a tag failed to read in just the right way to lock things up or something?

The power supply of that board is a diode, some capacitors, and a 78M05. The relay runs off the 5V rail which could affect things if the PSU that powers the board has a problem but this should be pretty rare. Also, who knows if the MCU has brown out reset enabled.

At the end of the day, your guess is as good as mine.

That shouldn’t affect anything at all. Can you post a picture of the label on the power adapter?


This is what i’m working with:

I don’t really trust those types of power supplies, had one too many fail on me. Try swapping it out for a new, fixed voltage one and see if that fixes the issues


I’d get something that’s UL, ETL, or TüV listed. There are probably more safety certifications for Europe and those would be ok as well.

Do note that the CE mark is useless as it can be self issued and no name chinise companies are pretty much inmune to consequences if something bad happens.

Intresting, didn’t know that. I thought they had to request this.