xM1+ - not readable, even with Proxmark3


#1

Hello!

I implanted my xM1+ on Dec 5th and not long after formatted it as NDEF because I didn’t have another use-case yet. I have now experienced that my implant won’t read anymore, not even with the Proxmark. My last write with my phone was successful and I could both read it with my OnePlus 3T and my iPhone XS Max. I was trying to read it one day, but couldn’t. I thought it might be alignment with the antennas in my phones, but also other readers that reads the implant easy wouldn’t read it longer. I later received my Proxmark3 Easy and soon began to do some research on reading the chip and try to get some response there. I have tried the 14a, mf and general hf search. But no response at all. I have tried to send raw commands, aka. the remagic.lua within the scripts-folder, without success and no response to the commands. My Proxmark reads my dads xM1+, and I have checked the alignment against mine on the antenna to make sure to have good couplings.

Is there any other tips and tricks to try out? I am starting to think that it is completely dead :confused:

Thanks in advance!
Erlend :slight_smile:


#2

Hello erlendlarsen,

After discussing this situation with Amal, he is thinking the unit is dead. Private message me, (double click on the “M”) and we can discuss a couple of alternatives for you.

My best,

MDanger


#3

Hey!

I have sent you a PM.

Thanks! :slight_smile:
Erlend


#4

Great Erlendlarsen,

I will respond to you that way.

My best,

MDanger