XM1+ not reading after cloning w/ Windows tools

Hello! I just got my first implant installed a few days ago, an xM1+. I picked up an ACR122U and created a dump of a work badge using MiFare Offline Cracker GUI.
I then loaded the dump into MiFare Classic Card Recovery Tool v0.1, which seemed to read my implant fine. Hit Copy Card and let it write. It got to Write 63 Block Success.

I then went to scan the implant with my phone (which had worked pretty reliably before) and it would not scan. Back to my computer. It was able to connect to the Recovery Tools program but listed a UID of 000000000000. I loaded the dump and pressed Copy Card again.

Now the implant doesn’t seem to read at all with my ACR122U, or phone.

Thoughts or suggestions would be greatly appreciated!

I see this is your first post.

Do you have access to a proxmark? It’s almost always the best (and sometimes only) tool for dealing with misbehaving chips, although it’s a bit less user friendly if you are not used to the joys of command line applications.

I don’t have much experience with the toolset you have listed so can’t be much help there. Hopefully someone on here can help if that’s all you have available.

I do know that some of the magic backdoor chips are rather easy to brick but hopefully that’s not the case here.

I just ordered a Proxmark 3 Easy. From what I can tell it looks like it’s mostly the same as a regular Proxmark minus some portability. Correct me if that’s not right so I can get what I really need.
I don’t mind command line tools and do have a working Linux install if that’s needed. The guide I used originally just looked like the easiest path.

Hopefully I don’t end up with a tiny brick under my skin but if I do at least it’s an interesting part of me! Still very excited to get my other chips installed next week.

Thanks for your help!


I personally have never had a PM3 easy but the key differences other than the price are:

  • Firmware, it’s identical source but, when building the firmware you may need to set the build target to pm3 generic when building new versions of firmware.
  • antenna options, DT sells a LF antenna specifically tuned for the X series chips. Unfortunately no HF antenna yet :sob:. But these antennas are only compatible with the RDV4 because it’s designed for swappable antennas.
  • build quality, the easy is a generic version that is manufactured by various companies with varying degrees of build quality and quality control. Essentially your milage may vary.

If you already have a easy on order may aswell give it a go, it’s got all the same capabilities afaik. I would argue if you are investing in implants, if you can afford the RDV4 you may aswell because it’s the best tool available and at least in my case I’d rather not risk bricking something because of communication issues or just dealing with any hassle. But plenty of people have an easy so it obviously works for them.

Also obviously it’s a different form factor as you pointed out. The RDV4 package is quite compact (depending on antenna module, you can get some rather large ones) and looks much more sleek.

That’s a good way of looking at it. But also there fairly easy to remove. I believe @amalhas swapped a few out over the years.

The proxmark easys are actually knock off clones of the originals. People have mixed success with these but work for some people.

The issue with most proxmarks is getting the antenna in the right position with the chip. Once you’ve found the sweet spot it’s worth a shot. - apart from when using the ProxLF

Well to be precise, proxmark easys you buy new these days are knockoff proxmark easys. They where originally designed as a cheaper alternative to the rdv2 by the same manufacturers as the rdv2. They no longer make the original proxmark easy

References to that along with exactly how it differed from the rdv2:

1 Like

Just to throw ProxGrind into the mix. They make the Proxmark RDv4 not Elechouse etc.

It’s a bit of a mess with manufactures but the Proxmark Easy is a gamble with what you buy. The RDv2 from Elechouse etc are good units but superseded by ProxGrinds RDv4.

Talking of the proxmark RDv4 … we recently released the complete kit: https://cyborg.ksecsolutions.com/product/proxmark-3-rdv4-complete-kit/

So a more in-depth packages compared to the standalone unit: https://cyborg.ksecsolutions.com/product/proxmark-rdv4-kit/

1 Like

Then there is the proxmark pro :rofl:

I can see why people say proxmark could be more user friendly.

1 Like

Good point! I’m very hopeful I’ll be able to resurrect it when I’ve got a Proxmark in hand but if I can’t there’s no way I’ll be able to just leave it there taking up valuable real estate forever! I can already tell biohacking is going to be taking up at LOT of my hobby time in the future

Wow, thank you everyone for all the info!
I’m going to give the Proxmark Easy a shot since it’s cheap and my partner is out of work at the moment.
When I can I will definitely be picking up an RDv4. Sounds like I’ll be glad I have it!

Are there any “getting started” resources for the Proxmark that anyone recommends?

Thank you–this community is awesome!

Good news! I was able to revive my xM1+. I got a Proxmark Easy in the mail. After some messing around I was able to read the tag. It had 0s for everything: UID, ATQA, SAC, data. I tried the remagic and formatmifare lua scripts…both of which said they were successful but nothing actually seemed to change on the tag. Eventually I tried hf mf cset uid 01020304 0004 08 f and it worked! My tag came back. I’ve since tried changing that UID to the original but it just sets everything back to all zeroes. I’m thinking there’s something I’ve missed and will be studying up. For now I’m just happy to know my tag is alive!


That’s is awesome news and a great share thanks.
I’m sure that will help out others in the future, and maybe some from the past.


To be abundantly clear to anyone reading this in the future - this does not indicate that the chip is broken or at fault, it means that the chip has been configured in such a way that is breaking the reader… the reader is going “wtf is this shit!? no way.” and treating it like it’s garbage data.


We have a load on https://tagbase.ksec.co.uk

Best viewed on the desktop until we sorted the mobile site out over the next few weeks :slight_smile:

1 Like