xM1+ Stopped Working :(

My first xM1+ (installed August 13th 2018) stopped responding last week.

It had worked fine in the past, and I had it formatted for NDEF. It was readable with my iPhone, and I could read & write with my Sony android phone, and with my ProxMark3 Easy.

Last week I went to scan it with my android phone and nothing happened, like there was nothing there. So I tried with the iPhone, and same thing. As if there was no tag. Today I got the proxmark out and checked with that, same result. No tags found.

When I use the hf tune function, I can see the voltage drop as expected when the coil is over the tag, but it seems the chip itself has died. :frowning_face:

Considering I haven’t managed to get my defunct xEM out of my left hand yet, I doubt the xM1+ will be extracted any time soon.

FWIW my 2nd xM1+ is still working ok, as are both my xNT tags.

Ah well, we knew these were experimental or whatever.

1 Like

:frowning: sorry to hear that. If we find a suitable source for stable, reliable sector 0 writable Mifare Classic chips, we will make them again.


Are the current xM1 available for purchase right now the same? Or a newer revision?

I believe the ones on the DT website are a “new” version, they were only released just over 2 months ago.

We are reintroducing a small quantity of fully tested xM1 3mm glass implants. This small run is meant to test improved performance and validate the stability of the “magic” silicon chip from a new supplier. NOW SHIPPING.