Xnt just went invalid

I have 2 Xnt tags, one in my hand and one in my wrist. I’ve never had any problems with them until today. Out of the blue the one in my wrist reads as invalid. Thought it might be my phone but the other tag reads perfectly. Any ideas would be much appreciated!

What are you using to read it?

Can you scan and share both with TagInfo ( hide/ remove your UID if you want )

1 Like

I’ve tried both nxp tag info and nfc tools pro.

Can I squeeze some information out of you?

to get the “invalid” return?

What happens when you use TagInfo?

Do you have any other readers? KBR1, ACR122U, work reader?

What phone do you have?
is it on this list?

Can you see or feel the implant, do you know the orientation
I am wondering if the xNT that is not working, may have rotated and now lies in a different orientation, remembering you are trying to lay the implant across (perpendicular) to the antenna and what used to work now needs a tweak

It’s a samsung note 20. I get the same message in nfc tools pro, nxp tag info, and nxp Tag writer. (Error invalid tag). It hasn’t shifted I can feel it and see it if I push on one side. The other Xnt tag I have works just fine. And this one worked yesterday. It’s just my digital business card, the data set was written with nxp tag writer. I think I’m gonna have to pop it out and send it back to the bat cave.

Before that, have you tried
Dangerous Things Support Tool then try to write a blank NDEF record. Once you have done that, try writing a new record.

Failing that,
do you have a Proxmark3


ACR122U ?

I don’t have proxmark3 or any other reader writer yet. I just use my phone, but I just downloaded the dangerous things support tool, I will give that a try. Yo thanks for all your help! I love the tech but know zero about coding and how it works so I appreciate the help.

1 Like

Not a problem, That’s what we are all here for, to share our knowledge and learn off each other.

You may be asking today, but you might be helping somebody else tomorrow :+1:

So I just got out my old phone and reformatted my scannable tags. And it worked! However my old phone works ,Its scanning my tags and seems to work. Now it reads fine…um…,…ok…as long as it works!


I’ve got too much implanted to start over.