xSIID bricked after Amiibo attempt?

Hey all,

I recently became a cyborg after looking at doing so for a few years.

Anyways, long story short, I have a terrible habit of trying things before knowing if they’re possible. So a friend and I tried writing some Nintendo Amiibo data to the xSIID I have, and now it won’t take any more write data. (It didn’t work with the Amiibo clone software either, throwing a write error every time.)

It reads as having no data and appears to have all the correct formatting still in there, but still can’t write even plaintext to it.

I’m far from an expert in RFID stuff so any help would be appreciated. I can post whatever data y’all ask for and I’m working with a Google Pixel 6 Pro but I do have a proxmark3 if it becomes necessary.

Can you post a screenshot of what nxp taginfo reads?
But I believe the process of amiibo cloning sets the lock bits. It may not be recoverable.

Here you go. On the chance that I have entirely bricked it, does the warranty still cover it?

I need to see the “full scan”. In particular the configuration bytes in the top, middle and bottom.

You’d have to ask @amal about warranty but since it would be user error, I’m not sure.

It didn’t show up the first time but here you are. Seeing this now I’m not hopeful. Thanks for the help though! :frowning:

That all looks the same as mine. You may just need to format the chip.
It’s also worth noting that amiibo cloning only works with ntag215.

Where should I go to learn how to format it? Thank you so much by the way! (Also, I did figure out that Amiibo only works on some tag forms. Just, y’know, after we tried it. :sweat_smile:)

so what’s happened is the amiibo data is not formatted in the ndef format, so the chip can store it but now it’s no longer ready for phones to easily work with the data because it does not comply to the nfc standard, which requires the data be formatted in ndef.

to format you can just use TagWriter or NFC Tools and perform a format on the chip using the build-in commands for “erasing” or “formatting”… I forget the terminology each uses… but it should be obvious.

1 Like

Welp, unfortunately whatever I did to it seems to be silver-bulletproof.
Both NFC Tools and TagWriter have failed to reformat to NDEF after a few times of trying. Trying to just fully erase with TagWriter claims parts of the tag are protected, on NFC Tools it claims the tag type is not supported, and trying to format with TagWriter throws an unknown error.

Also is there a better way to post all these screenshots? I feel kinda bad flooding this thread with images.

It’s your thread buddy, flood away

if you wanted to, you could use “hide details”

Example, Title goes here, tap to open

images (16)

Download NFC Shell (https://play.google.com/store/apps/details?id=com.emutag.nfcshell) and paste the whole list of A2 (write) commands from this thread. This is a rescue operation type thing so don’t mess with NFC Shell in the future unless you know what’s happening. In this case it will send the command “write zeros for every byte” to every page in the user memory of sector 0. You should be able to just paste that whole block into NFC Shell, but if it’s gives you trouble you can break it up into smaller chunks.


Unfortunately I’ve returned to get more help. When I paste the command lines into NFC Shell it consistently returns “format error in command line.”
(At this point my best guess for all this bad luck is that the Omnissisah doesn’t approve of my meddling.)

not an issue buddy… we’re all here to help each other :slight_smile:

screen shot? it would show us both the error and what you’re trying to send all in one easy image… help us to help you :slight_smile: My hunch is that it’s a copy / paste error somehow… but a screenshot will help

Nevermind! Turns out I was putting all the commands in the display line, not the command line!

1 Like

ha! no prob :slight_smile:

Ok new problem. Even after writing everything to zeros, NFC Tools and TagWriter still return the same errors as last time.

And just for fun, here’s the command line and terminal response from NFC Shell (or at least what I could get in one screenshot, it’s uniform responses from the terminal all the way through).

ok great screenshots…

can you scan with taginfo and post the full scan data?

Dont want to panic anyone but amibos are locked tags is it possible thats whats happening here?

Simular to what @Satur9 had you do but do it with these commands please


That will create an NDEF record linking to dangerous things.

1 Like

I already compared the config bytes of his to a known good xSIID. They’re the same.