Xtreme compatible with Flipper app?

I wanted to control my Flipper Zero with the Flipper app running on iOS but it no longer connects over Bluetooth, just spins the “connecting” graphic.
Does changing the firmware to Xtreme effect the flipper software’s ability to connect over Bluetooth?

i dont have any issues on osx but havent been able to test with an iphone. I know if there are other bluetooth devices that are connected to the flipper it gets a little wonky.

1 Like

Is your phone’s gps turned on?

I also dont have an iPhone to test for you.

1 Like

gps (location services) is on but I notice that the Flipper app has no specific toggle to include/exclude it.

can you try plugging directly in ( Phone to Flipper ), to to confirm it is a Bluetooth issue, and not something else?

Are the OSX software “qFlipper” and the iOS “Flipper” apps equivalent?

No: I don’t have a USB C to lightning cable. I do have USB C to USB A so I can connect to my laptop and use qFlipper under OSX. This doesn’t necessarily mean it’s a Bluetooth issue because it could be something else entirely but it makes me think it’s the most likely.

qflipper and the phone app are really similar, so if you can connect bluetooth from your computer to the flipper and still use the interface to control the flipper i am curious if it is a phone issue. have you forgot the device and readded it after a restart?


I just tried mine with Xtreme XFW-0052 / iPhone 13 (17.3.1) and got it to work by forgetting my flipper in the iPhone Flipper app and then connecting it as a new one.

Before that I tried forgetting from the Flipper itself, iPhone via settings, those paths did NOT work


Just tried that and it worked for me too but as you say only if the forgetting is initiated by the app.
Back on track. Thank you all!