125Khz with "clone protect" flag?

Hi, I had a couple of 125KHZ keychain tags, I wanted to clone one of them to have a tthird one… Neither the $20 blue cloner nor the flipper are able to read it, the flipper keeps cycling between FSK and ASK endlessly, despite the LED flashing green,
The bad thing is that I tried to write to one of them after reading a blanj tag, and the writing SUCCEDED, so I destroyed data in one of the two tags; now I only have one valid tag left!
You can undestand that now I really can’t fail… can you please help? My Flipper has the latest official firmware…

Do you know what order you did everything in?

If you used the Blue cloner first, this may have written a password to it.

This shouldn’t stop you reading it with the flipper though.
And the fact that the flipper cant “see” it is odd.
Any flipper firmware should be fine.

Do you know what mode your fobs are in?

EM, indala, HID?

Hi, I don’t think the blue cloner entered any password in the badge because it only has two buttons, read and write… no idea about the mode the fobs are in… they were given to me by the previous owner of the apartment I just bought, she does not remember where she got them from… here is the sequence:
I had two badges, both were working on my main house gate… let’s call then A and B

1: First time I tried to read A with a blue cheap gun I got from Amazon, the gun emitted three short beeps (error)…
2: I also tried to read B, same result…
3: I tried to read a blank (C) badge that was included in the package of the gun I bought, the reading succeded, led in the gun was solid GREEN
4: I tried to write to B, writing SUCCEDED (!!) Now B can be read but obviously it does not open the gate anymore, the only one that still works is A
5: I borrowed a flipper Zero from a friend, the flipper can read the (destroyed) B and C, but it can’t read A, it cycles between FSK and ASK forever, i really FEAR to ruin the only working badge left!!
Wish I was able to describe… thanks…

1 Like

Have you tried the read raw data option on flipper? If it detects it on this option then you may have difficulty cloning it. I had this issue with a Noralsys fob and could only emulate the raw data from the flipper.

1 Like

I find no raw data reading in the 125Khz menu… I tried the “read raw” action under subghz but it seem not to manage 125K RFID…only remote controllers are recorded…,

There is also a read raw option in the 125khz extra actions menu.

1 Like

i Have read / saved / add Manually / Extra actions…
in “extra actions” I see (read ASK (ordinary) / read FSK (indala)
nothing else, none of the above works…

Now Read raw is appeared, but I had to turn on the DEBUG Mode in the setting menu, let me try again :slight_smile:

Ok, reading seems to be successful, the file was saved somewhere in the sd card but it does not appear in the “saved” menu…

Sorry my bad. I forget a few of the features are debug specific. The saved raw file wont be in the saved menu. It’s in extra actions again, should be underneath the read raw rfid as emulate raw rfid. I’ve moved over to Momentum fw, but the locations of menu options should be similar.

Also what brand are the fobs? Do they have any serial numbers written on them? If so, how many digits?

Hi, unfortunately with DEBUG ON, only the Read Raw option is added to the extra action submenu… seems to be no way to re-read or write the saved raw files, flipper says I can send them to the developers but I don’t know how…I can see the files by putting the SD card in the PC… but then??
Fob have no serial number nor brand name, they have a logo I had never seen before, is it possible to send you a picture here? I see no way to attach an image file…

in any case my need is not to emulate the fob, but duplicate it…

No i get that. Im seeing what can be done with diagnosis. Emulate and see if the blue cloner can detect it as the flipper should have a stronger signal. Im starting to feel that this might not produce iseable results since both the cloner and the flipper aren’t detecting. This suggests that its not a common lf tag or like you say has some sort of anti clone chip.

It might be time to invest in a proxmark3 … you won’t be able to recover the overwritten tag, but you’ll have a lot more flexibility when it comes to these types of non-standard data formats.

1 Like

It may be in the top menu on a phone, and on PC could be on the bottom, eith way look for the up arrow.

I have increased your user level so you should now be able to see it if you couldn’t before.

Please include photos of the Fobs and door reader

Thankyou :slight_smile:

Hello, I discovered something more, but I don’t know how useful it can be. the; The access system is branded “Fadini”, an Italian company, in particular these keyrings seem to be of the “zero.sape” type, but on the net it is only full of commercial information about this product, I have not found any reference on the technical details, however I send you the photos that are on the net…

Portachiavi transponder per ZERO.SAPE FADINI 695L (ugateshop.it)

Lettore di prossimità da incasso SAPE 69 Fadini 690L - Cod. 690L - ToolShop Italia

Hi, I’m not sure it’s worth investing in a PM3, I only have to work out this problem… once solved I may never have to deal with RFID in the future… anyway thanks for suggestion…

You say it is for an apartment. Is it also used for the main communal entrance? If so then it’s probably issued by the building. Then you need to enquire with the building manager for new fobs.

If it is a common brand then you may well find a local professional key copy business that also specialise with fobs. Sometime they can clone the anti copy fobs if they are registered with the manufacturer business.

If it is only for your door, then it would be best to enquire with the company obtaining a user manual or instructions how to enrol new fobs. I.e. you buy blank fobs and enrol them with your access control.