Blue Cloner Woes

Hi again y’all,
Oh God, oh fuck, I think I bricked my chip.

So I finally went to use my Dangerous Things blue cloner, and followed the steps in the video to copy my ID (confirmed to work with NExT by another user with the exact same HID card version). I then took the front shell off, clenched my fist to raise the chip, pressed the antenna against one side of the chip (perpendicular to the length of the chip, as Amal does in the video), and clicked “write.” The yellow busy light flashed for a second, and nothing. Tried again on the other end of the chip, got the busy light, then nothing. Tried readjusting where the antenna was a ton and nothing. I was extra careful to not move during the process while the yellow light was on, could I still have bricked it? Preparing for the worst here.
Also, now my hand freaking hurts where the chip is, I’ve never poked/ prodded it with it raised this many times, and now I’m worrying I installed it wrong (~3mo ago).

I know I should read all of the other posts of this exact same problem but I’m kind of freaking out.

Thoughts? Time to buy a PM3Easy, or new chip?

You really wont know until you test it.
IF you kept it still though out, you SHOULD be Okay.

Can you READ your implant? Do you get a beep(s)? How Many?

Do you have a blank card?

Can’t read it. Do have blank cards (or rather, T5577 fobs), I’ll try copying it onto one of those (dear locksmith bosses, if you’re reading this, I’m copying my gym pass onto the fobs immediately after :grin:)

1 Like

Yep, copied over just fine to the fob. 2 beeps, which means it’s HID, right?

Christ, I have to watch what I’m doing with this thing. Almost copied my gym pass onto my ID.

1 Like

Perfect, let us know how that goes

Also, @anon3825968 documented his Mod to the blue cloner that will increase your chances of a good Write.
I did very similar to mine when I first got it but only ever used it twice for testing.
Same concept as Roscos, but where his protrudes from the front, mine goes out the side.


1 Like

Hmm, I don’t have plexiglass (or really anything rn, I’m prepping to move), but what I do have is the xAC V2. If I got a 12V power supply wired up tonight could I potentially test it using the tag recognition on the scanner?

Yeah great plan, Just remember your NExT will need to be in EM mode, ( Which it comes from the factory ) so if you can enrol it, you obviously, haven’t bricked it or written to it as an HID.

You don’t have to do the mod like Myself or Rosco to get a good read/write it just helps.

I would recommenced for now you just wait to see your results from you xAC test.

Try to enrol your NExT to the xAC if it works, just hold off writing until you can mod your cloner

Alternatively, You could also try reading an xAC tag with the blue cloner and write that to your NExT ( 2 beeps on read, 2 beeps on Write )
Either way will confirm you haven’t “bricked” your NExT ( Remember, there is a good chance it is fine, and even if you have, there is a good chance it can be recovered, with a ProxMark )


Actually 2 beeps is em… 3 beeps is hid or awid

Ah, yes, I missed that post, must have been whilst I was replying to the previous one.
Hence my answer later

My bad, just double-checked it and it’s 3 beeps.

1 Like

Ended up not being able to find a 12VDC 1A charger to deconstruct— I know I have a few hiding somewhere— so I’ve ordered a cheap one from Amazon. Should be here Tuesday.

Good to hear, just my luck if I have bricked my chip on my birthday. Everyone’s all around here happy and shit and I’m just like “I’m going to have to cut this thing out won’t I :flushed::cold_sweat:

You’ll be alright Mate, the odds are in your favour.


tenor (42)
tenor (43)

1 Like

Thank you!

Hi all,
Quick update. I wired up the good ol xACv2, got it powered using my trusty Arduino (basically didn’t want to cut the 9v to barrel adapter power supply), and wired in the same setup that @amal had in his YT video but with a resistor and LED to signal it was working.

Then I got it setup with the add and clear as Amal did in the video. Went to add my NEXT as an entry, and got a rapidly-blinking (sometimes solid) green light. Tried it with my (HID not EM) ID, same thing. Tried it with the T5577 fobs (at least I think they are T5577) I ordered, same thing. Tried it with my mom’s gym pass, same thing.

So, I concluded that if the ID, gym pass and fobs are not accepted by the xAC, then they are not EM. I also know that they yield the same solid green light as my chip does when I try to add it to the xAC.
Of course I just realized the three beeps on the cloner copying my ID and gym pass confirms it’s HID for sure (duh).

Anyways, am I correct in assuming this means either my chip is definitely bricked, OR it’s successfully converted to the HID UID of my ID? Is there a middle level of f*cked where it’s both HID and bricked?

Attached is a pic of my setup. Pardon the mess.

Just quickly looking at your set up (I haven’t done any calculations) but a 9V battery to power uno AND xAC may be a little light

I know the xAC says 9-12V .
xAC = * Draws 60mA idle, 102mA while relay is active
I would make a slight change to your set up.

Get rid of the uno, attach the bare wires to a 12 V supply, and put in a 12V lamp / LED as a load on the output but the onboard LEDs should be good enough for testing

1 Like

from this test procedure it’s difficult to know exactly what state the NExT is in at this point, but it was definitely altered from factory EM settings.

no not really… what you are doing is changing the T5577’s analog front end to work like an HID card does, and updating the memory where the ID lives to match your HID card… if the analog front end bits were diddled wrong because of a page tear during the write attempt, the T5577 is going to have a hard time talking. In this case, the proxmark3 is the only thing that can really have a chance of fixing it, because you will probably need to engage some test mode commands and force it to correct the configuration.

Because the blue cloner will not talk to it at all now, this is the most likely state, and you will need to get a proxmark3 involved.

1 Like

Gotcha, I have the 12V 1A supply coming today, just figured I’d try with the 9V.

:sob::sob::sob: alright, time to hop on Alibaba… thanks for the input. I’ll definitely be posting again when I get the PM3Easy, but will keep y’all updated.

I was so careful! Just my luck.


Was definitely worth a try, also that might not be the issue.

Trusted source FYI


Oof, I just ordered the KKmoon Proxmark off of amazon for $50 :grimacing: This one should get here on Friday, looks like Alibaba’s lead times are out 1-2 months so I consider the extra $20 to be worth it I guess

1 Like

OK guys, quick update. Got my 12V 1A power supply in and hooked up with the Arduino out of the equation, and nothing changed chip-wise… although the xAC seemed happier with more juice.
Sigh, guess I’ll need to learn the Ways of the Proxmark this weekend or next week. Before I make a whole new post about it, do you all think forum members would be responsive to the concept of a zoom call for me to get sort of walked through the process? I’d compensate for time via cashapp or paypal or whatever, just don’t know how well-received the concept would be.

Thanks again for the help on this, it means a lot. Learning the hard way, but I’m learning. Just wished I hadn’t spent the $40 on the blue cloner (but it’s 100% my fault for messing it up in the first place)