Fidesmo & vivokey problem

I got a brand new flex one. this is the 2nd 1 and I have a question as to why my current version on my Samsung Galaxy S10 plus wont load fidesmo when adding a wearable in the menu i cant for the life of me get my vivokey working. I tryed Nxp and nfc apps all give error when scanning it. Seems to be either my phone or a faulty chip(Again) out the gate. Any help would be great you guys!!!

Hey @neogenik

Have you used the TagInfo app, by NXP? I just read a flex One with it.

It might have to do with the shape of your antenna on your phone. Most often it’s just getting the position right. Here is a picture with the shape of the Galaxy S10 NFC antenna depicted. Try laying the flex One parallel and perpendicular to the rectangle.

Is the tag implanted, or is it still inside the vial with the chlorhexidine?

1 Like

The phone recognizes the NFC tag but there’s nothing I can do with the vivo key other than that

Same error on all the apps tried.

Fidesmo & vivokey problem


Cannot read nfctag?

Looks like you have yourself in a wee pickle and a bit of a tizz.

So You have a Brand new Flex One, I take it you are a Beta Tester???
Have you Tried asking on the you should be a part of? or even

Without delving into it too much, There seems to be a couple of common denominators
You ( something you are doing )
Your new phone
The chances of a second Flex failing I would say would be quite low, unless it is how they are being installed

Looks like @Satur9 just answered you, so I’ll leave it to him… far more knowledgable and he actually has a Flex One

Hey I appreciate the well wishes and all but I wouldnt haved had to reached out if I honestly had no idea what to do next

Is the flex One installed in your body, or is it still in the vial that it was shipped in?

Installed today.

Sorry, just butting in again briefly,
Not sure If I missed it, but Im not sure if you said you tried reading with the
Vivokey Authenticator
Vivokey App.

@neogenik - this discussion is likely better in the Beta Forum.

@Pilgrimsmaster - the Authenticator app requires the OTP applet installed - which he’s trying to do via Fidesmo.

EDIT: Also, the normal app doesn’t support the Flex line.


Yeah, I don’t have one, but just thought it may “interact” with it.
I’ll shut up now :wink:

Yes the spark login wont work due to it being a flexone. And vivokey authenticator error pops up when scanned saying nothing stored

Ok, if the Authenticator app says there’s nothing stored, this might be okay.

What error in Fidesmo are you getting?

The errors I am getting no matter what application I skimn it with it all comes down to NFC issues so I’m thinking it’s my phone

The error I am getting is not really an error it is more of a timed out issue wall using feed these Moly app is was a vivek I was in closes proximity

You will also need to wait for the swelling to go down. The Samsung S10+ antenna is not the best shape to couple with the flex One

1 Like

Sorry, sorry, sorry…I lied
I had one more idea…

Do you have a spark 1 or 2? can you open Vivokey app and try ADD

Or if no Sparks, can you delete ( or clear data ) Vivokey App and try to scan with a fresh install.


NOW I’ll Shut Up!

Did all that. No such luck

1 Like

This goes double if it was implanted in the same spot as the old one.

Different arm installed