FlexNExT not reading - Excess liquid above it?

Had a FlexNExT implated around 2 months ago.
Was working fine even the day it had been implanted.

Today, looks like there’s some liquid above the implant and, when trying to read it, it just blinks once and it doesn’t read. Tried reading with mi Mi 9 and Samsung A71, which I`ve always used with no issues.

Maybe it’s because of the liquid. Btw, this liquid appears every other day, guess it’s a natural healing process. Just a bit nervous as I never had problems with reading before.

Any clues?

No amount of fluid should prevent it from reading.

Do you mean to say all 3 LEDs blink once and then stay off? That’s mighty weird: whether or not the bullseye is dead, the LEDs should either stay on solid, or blink rapidly, or blink slowly depending on your particular reader / cellphone.

Where did you implant it btw?

Also, do you notice any redness, unusual amount of fluid, pain or something different from usual?

Hand, uploading a video to clarify. They blink once and keep off.

Nothing unusual, just the fluid but nothing that hasn’t happened before.
The LEDs blink depending on the position of the cell phone, blinking rapidly.
One sec, video is almost done

If you keep the cellphone there long enough, does it blink again after a few seconds?

Nope, it stays off

Video demo
Now corrected

Just one last question: if you approach the cellphone at one particular spot, can you get it to blink repeatedly?

Nope, always blinks only once

Tried NFC Tools and nothing

Last time I used it was like 3 days ago and it was working fine.

If you have an NFC card, can you slide it between your hand and the cellphone and see if the LEDs blink repeatedly?

A debit or credit card should do it too. Or a passport.

Just tested with a credit card.

Found the sweetspot and it keeps lit when the credit is positioned above it.
Got an error message on phone

In other positions, it blinks once only

Oh, I mean “above the implant”, between the cellphone and implant

Nevermind the error. It was just to see if the phone coupled with the card and switched to continuous active reading at full power.

Well, it looks to me like the bullseye has gone open circuit, and the reason why you see a single blink is because the cellphone “sees” the smaller load of the blinkies (which have their own smaller antennae) and tries to get a read, but can’t, so it goes quiet. If the bullseye coupled and responded, the cellphone would do what you observed with the credit card.

The reason I asked you if it blinked again after a few seconds is because the phone should retry to select something in the field actively. I’m surprised that it doesn’t, but maybe your phone has one of those chips that puts out weak probe pulses to detect things coming in and out of the field.

In any case, I’m fairly sure the bullseye has gone dead, sadly. Maybe someone on the forum can shed more light, but personally I can’t think of any other explanation that fits the symptoms you describe.

1 Like

Also, you might be aware that Ottomagne, another flexNExT wearer, has experienced pretty much the same issue recently. See here:

I’m starting to be a bit fearful for mine, incidentally, despite it being in my wrist and my being careful…

Wasn’t aware.
This makes me even more worried.

I can’t think of any damage to it. The only thing I can notice is this fluid above, really hoping that this is the cause of the bad reading

The only case where fluid would be an issue is if the DT bio coating had failed and your bodily fluids had leaked in. That could cause failure too, but it would likely cause a reaction in your body - which is why I asked you if you had noticed any redness or other adverse body reaction.

Fluid buildup shouldn’t be an issue for the flexNExT: that thing easily reads through 1 1/2 inches of flesh. You’d have to have a massive edema the thickness of a wrist for the implant to stop registering if it still worked.

My suggestion is, wait a bit to see what helpful information other forum dwellers can contribute, and then hit the help button on the DT website.

No signs of reaction, so pretty sure there is no leakage.

Will keep observing for the next days and go to DT help.

Thanks for the help!

My pleasure. I hate to be the bearer of bad news though. So hopefully I’m wrong and it’ll start working again soon - or you have something messed up in both your cellphones, which admittedly sounds unlikely.

1 Like

Oh, there is another thing you can try to confirm if one of the connections has failed: try pressing gently on several spots around the implant as you scan it. If one of the crossover bridge’s connections has gone flaky, you might reconnect it temporarily by pressing on it. Have you kept track of the implant’s orientation?