Got NeXT 3 weeks ago, LF is dead. Options?

Hmm. The final voltage from the tune command isn’t as important as the amount of the drop. What is the starting voltage and the peak drop voltage, then subtract and get the total drop.

It’s possible it’s totally dead though which sucks… but let’s at least clarify the total drop.

Top is no card/implant
Middle is where I think the implant is.
Bottom is with a ID-5577 card

[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 21175 mV / 21 V / 21 Vmax

[=] Done.
[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 21346 mV / 21 V / 22 Vmax

[=] Done.
[usb] pm3 → lf tune
[=] Measuring LF antenna at 125.00 kHz, click pm3 button or press Enter to exit
[=] 7871 mV / 7 V / 21 Vmax

What mode is your LF side in currently?

This is your LF side correct?
So its only PM3 and Flipper that cant read it?

Sorry, just want to make sure I have all the info correct before replying further

This is confusing because the no card voltage is lower than the implant voltage?

What I mean is start with no card, get a sense of the voltage… then sweep around where your implant is until you can narrow in on the peak voltage drop… the lowest the voltage gets when sweeping around… however you have your proxmark3 positioned to get the maximum voltage drop is likely the best position you’ll get a read with your implant.

Also, you are using the LF antenna face down on your hand right?

Can you have someone take some photos or a video of you doing this process?

1 Like

I hate to say it but I am now up to 4 weeks tomorrow, and havng the same problem with the LF side. Can read HF, and have used LF tune to work out the spot (which correspondes to where the LF side should be as well) and there is voltage drop (by about 40%) but no read.

I have tried:

lf search
lf t5 detect
lf t5 wipe
lf hid clone -r XXX (being the raw number)

No luck so far. Happy to take any suggestions.

1 Like

can you actually feel the implant? If so, that makes life a little easier.
I have found the best way to get a read off the LF antenna, is to press the antenna quite firmly perpendicular over the implant, hold still and send your command and move incrementally slowly and sending your next command until it works.

These commands can help with that also

1 Like

Not really. That has me worried. I had the apex installed at the same time and that was the one I was worried about given needle size. I wasn’t worried re the next because my installer had successfully done a few before with no trouble. Plus I was drinking as a form of pre pain relief so wasn’t really paying attention to the next stabbing. I am worried it went a bit too deep on the LF end.

I have been pushing the PM3 into my hand pretty hard and over where the LF end should be. What worries me is the voltage drop appears to be there but no read??

Anyway, I will give it another week. It may be because it is my dominant hand and does get bumped around a bit.

Apologies on the lateness of the reply. A transformer down the road from me blew and I lost power. So I just went to sleep.

I’m not 100% on what mode. I believe PSK

Correct. I even had the door guy at work scan my hand and everything popped up with my info.

I am. I’m also taking care that my skin is not making contact to the little posts with the chevrons next to them.

I’ll see what I can do, this requires that I have friends.

If your door guy could read / enroll it, there is a good chance it is EM41XX which is what it comes in by default from DT.
Unless the door guy wrote to it, it may have changed, but it doesn’t sound like it was written to.
:thinking: actually a already asked earlier…Indala

Either way, we know it can be read, so that’s good, at least it’s working.
Now we just need to refine your ability to read/write with the equipment you have.

Can you read your work card with the Flipper?

When you get a read, it would be a good idea to save it And confirm it is indeed Indala.

I’ve noticed the :flipper: lights flash a different colour when it “sees” a card in range, so if you get that, you are probably close to where you need to be
Blue when reading, green when it gets a sniff and solid green when it gets a read.

Yeah. I’ve also saved and successfully emulated it with the flipper.

Both the FZ and PM3 says its an Indala card.

I noticed that. Figured it was my eyes playing tricks with a rapidly flashing LED so I wasn’t sure.

Well, this thread has been well and truly hijacked, and I never did get an answer about my particular situation.

@amal - any words of wisdom for me? Given the number of issues, is it possible that the folks at DefCon got a bad batch? What recourse options exist?

1 Like


We are great at hijacking and derailing here, however, the answers given to others are also relevant to you and your situation.

  • You have a great arsenal of tools at your disposal.
  • None of them are working
  • It has been over a month now

When was the last time you tried to read it?

With the Flipper, I have found I can read my NExT without moving between reads from HF to LF.
So can you scan “NFC” and when you get a succesful read, hold it still and try a “125kHz” read

Let us know how that goes

1 Like

It’s OK, st least I’m not the only one with this problem - but if it’s truly dead - which it seems to be - I want to rectify that. I presume this means a replacement from DT, but since it was bought at DefCon I’m not sure if they or someone else would need to replace it.

1 Like

I tried reading it about a week ago with the DT LF “implant antenna” on the PM3 RDV4. Nothing.

I can read the HF side with the Flipper - easy. Even with my phone. But the Flipper, without being moved, will not read the LF side. Here’s a video.

1 Like

Stupid question…
But it’s about all I’m good for….

You said this was installed at defcon, are you positive or have any verification that it was a NExT and not just a xNT?
(Assuming defcon had those on hand, and you didn’t BYOI)

Crazier things have happened :man_shrugging:t2:, and I can imagine DEFCON being chaotic

Correct me if I’m wrong, but I believe the next and the xNT injector are physically different so maybe if you have a video of the install? edit yep these are the 2 styles

…I think the url link says which is which also, assuming you haven’t reformatted it


You could get an x-ray or try to mesure the length of the implant with a ruler but the skin will probably get in the way of the second method. Maybe if you have another glassie to compare it to?

It was the bottom needle. No video of the insertion. And the LF side was active for a short time and was readable. It stopped being readable shortly afterward.

I had actually wanted a different model, but they specifically said that NeXT was all they had on site.

1 Like

It appears to be about 18mm long. I guess that squares with the 14mm stated above; I probably measured some skin on either side.

Ok well that’s the nail in the coffin for my spit ball

I guess I didn’t see that :sweat_smile:, I thought it was NEVER reactive and wondered if maybe it wasn’t responding because it the wrong thing :man_shrugging:t2:

I know quite a few LFs have been resurrected by the prox gurus and even iceman himself… so I wouldn’t quit until I have to… but it’s already over my head

I just have to try to rule out lower hanging fruit