Help sniff proxspace win10

Hello, I am a new member and a beginner with Proxmark3. I am having difficulty sniffing a MIFARE card. When I execute the command hf 14a sniff, I receive an error message. Since I installed Proxspace on Windows 10, I am wondering if the issue might be related to the installation. I am attaching an image for reference. I would appreciate any help or suggestions. Thank you in advance.

Well, you don’t sniff a card… you read a card. You can sniff and interaction between a reader and a card with the proxmark between, but if you just put a card up to the proxmark while it’s trying to sniff, you’ll get exactly that… zero traces because there is no reader interrogating the card. Put another way, there is no activity to sniff.

Probably the easiest thing to do would be to use the

hf search

command. This will attempt to read the card and give some basic info about it. There are other commands to explore as well;

hf 14a info
hf mf info


Thank you very much, ok I understand I thought you could sniff directly on the proxmark3, I ask you another courtesy, since I am interested in the keys, why when I run autopwn it finds a key and then gives me a row of errors that never ends?

reposition the card and run autopwn again, the only way autopwn doesn’t find the keys for your card is if it says static encrypted nonce detected.

i would recommend you do hf mf autopwn --1k -f mfc_default_keys

you’ve got a MAD Key there I see, could you take a picture of the reader its associated with?

Nothing to do with the command, hf mf autopwn --1k -f mfc_default_keys, it tells me that there are five keys, in fact when I send the command hf mf autopwn it finds the five keys but then it blocks, I attach the photo MAD, thanks again

you spelt MFC wrong

can you do a hf 14a info on the card too

1 Like

You’re right, however I tried again with the right command but it didn’t find any key,
Instead with the command (hf search) I found some information,

This is what happened, then a cascade of errors)

hf mf autopwn --1k -f mfc_default_keys,

try giving it an inch of clearance above the proxmark, if that doesn’t work your only option will be to sniff


Thanks bro, I did it like you said by distancing the Proxmark and I got all the keys, I wonder why this nfc has 18 sectors instead of 16?

1 Like

That’s where they store the signature, as I understand it

1 Like