Help writing to RFID implant


#1

I am just getting into this and I am a complete novice. I just purchased and installed my own x series RFID chip in my right hand. I purchased one of those crappy blue reader/writer things off of ebay.s-l500

It works on the little tags that came with it, but I can’t seem to get it to work with the implant. I’ve tried different heights and angles and it never seems to pick it up.
Wondering what to do. Is there a different type of writer I should buy? Did I ruin my implant with the cheap one?


#2

I’m sure this question has been asked, I just couldn’t find any in layman’s terms.


#3

These can be very difficult to use. Step 1, remove the cover. Step 2, place the wire antenna across the length of the implant so the wire runs perpendicular across the implant, directly across the middle of the implant… like you’re cutting a worm in half.

Once positioned, tap the write button. Even if it does not work and does not beep, keep still until the write LED is off. Then re-position and tap the write button again. Moving during the write process could brick your xEM - https://forum.dangerousthings.com/t/quirks-of-the-t5577-cloning-tags-to-the-xem


#4

Is there another type I could buy that would work consistently?


#5

At the moment there are no cloners that have a good antenna coupling for the xEM, but there is one being worked on for the proxmark3 rdv4… it’s just not out yet.


#6

I only tried the writer a few times, and only carefully, how would I know if it was bricked? And if it was, what are my options?


#7

I don’t think it’s bricked… much more likely that you were not holding it to the xEM properly. Try again with the cloner, following the steps outlined above. It should work.


#8

Is there any way I’d know if I had bricked it?


#9

Try to read it


#10

If you have an EM reader that you were able to read the xEM with before attempting to clone, then try to read it again. You could even try to use the cloner to read it… take the plastic face off, align the antenna wire across the implant, and tap the read button.


#11

The advanced way would be to use a proxmark3 to try to read the raw memory, but again the antenna is a challenge to get good coupling with.


#12

I’m not able to read it with the copier, but I wasn’t able to before either. So I’m not sure. If it’s bricked do I just have to buy another?


#13

It is possible to fix bricked xEMs… at least most of the time… but it requires a proxmark3.

There is another possibility… the blue cloner you have simply isn’t strong enough to read it. When we did sell the cloner we offered at one time, we had to get the factory to make some changes to properly fine-tune the antennas they had. Other cloners we tested didn’t work either, so it might just be luck of the draw for you.


#14

Ok, so just wait until there’s a viable option on the marker for the copter before doing any further troubleshooting or attempts?


#15

As stupid as this sounds, I was really excited to implant it and I just realized something. I was sent an XNT implant instead of an XEM. As I have already implanted it this makes things complicated. I would still like to implant an XEM. Can I do that in the same hand? Can I get a discount on purchasing it because I was sent the wrong one? Sorry for lack competency in any of this.


#16

Hi Tallhoboman,

Let me look at your order. I’m very sorry for this! Did you get an xNT in an xEM box?

No you are not allowed a discount, you are entitled to receive what you ordered! And immediately! :slight_smile: Again, I’m sorry for the trouble. This seldom happens thankfully. We will send you the xEM today.

In answer to your question, yes you can install in the same hand as long as the two chips are 5mm apart from each other; the reason for this is to minimize any cross interference between the two chips, which is admittedly quite minor… but it’s also important since theoretically the two glass tags if touching one another could cause either tag or both to break in the absence of any tissue between the two tags to behave as a cushion.

My best,

MDanger


#17

Ok, thank you so much for being understanding haha. Yeah, it seems to be an xNT tag as I can write to it from the nfc on my phone. It was in an xEM box. Hopefully I can get the xEM to work with my crappy copier. Thanks for all the help.