ISLog or EIDAuth alternatives for Windows NFC Login?

I just got a new PC and went to install ISLog, that has been working for me with my xNT for years… and It’s GONE?! HID appears to have bought them, and the ISLog Login project is gone? Then I see EIDAuthenticate as an option… but it’s been removed as well due to a Windows 10 security issue with it?

So now I’m stuck. Has anyone gotten NFC Windows login working without either?

It’s paid, but many here use Rohos Login Key for windows I believe.

Of course, there’s always the KBD-1 too.

1 Like

It’s paid, but many here use Rohos Login Key for windows I believe.

There is a free trial that says it “expires” after 15 days, but mine hasnt expired after 2+ months so :slight_smile:

Not a fan of the KBD-1 solution. I saw a mention of Rohos in the forum, but I didn’t see a mention of NFC in their specs. I’ll try it out, thanks!

dunno if you’ve seen this, but may help:


Anyone interested in forking

Do you need to fork it?

They aren’t providing source code to any windows authentication systems there instead they are providing libraries to abstract RFID readers (and a door entry system). Or am I missing something?

What I assume people are looking for is an alternative to the proprietary “islog logon” software.

I agree. The source we want isn’t there. I tried to ping Maxime tonight to see if there is an archive or another fork. If I find anything favorable I will update here.


nope, i missed that.

Hey all! Maxime got back to me, and there is an archived version!

"Hi Patrick,
Indeed ISLOG Logon product has been deprecated by HID Global.
You can still download the latest archives on the following links for now:

Hope it helps,


Excellent work!

Snagged and posted here because I have no idea how long those links might work.

ISLOG Logon NFC (25.5 MB)

ISLOG Logon NFC (27.2 MB)


I installed the x64 version and didn’t seem to get an ISLOG Logon option at the lock screen on Windows 10. Multiple reboots and service restarts later, not working. I can run the ISLOG Logon configuration program to define my reader but that’s about it. I responded to Maxime to see if she’d give me tips, but not holding my breath since it’s deprecated.

Yeah I think maybe they sabotaged it or something… this shit is busted… just tried for a long time to get it working. Their file paths are open though…

Perhaps one of the older versions still accessible does still work? I don’t have time to plow through the older versions… especially since the latest version of ISLOG seems to not want to uninstall… I had to rip it out manually … and that was a pain I don’t want to have to duplicate again.

I found an old 4.8 version On another hard drive and it has a extra step to install the logicallibaccess middleware. That is not in the 5.0 version. That said, I still can’t get it working. It will allow me to enter a username and password to enroll my tag but then after I lock it wants to re-enroll again. It’s not remembering the initial enrollment.

hrm… i honestly remember it working a loong long time ago… but … i also seem to remember through the dusty haze of my memory that it actually attempted to write something to the tag… maybe not… i honestly used it literally once to confirm it worked, then never again.

Oh, I never had luck with tag writing, but at least I could enroll the serial ID once after a reboot and it would remember it after that.