My xM1 "magic" stopped working


my xM1 stopped working.
In the evening it was still working, in the morning of the following day it was no longer working. It stopped working from now on. I didn’t hit anything with my hand. I tried different readers to read the implant. Various phones, the Proxmark3 and the ARC122U, all to no avail.

Does anyone have any ideas what else I could do?

When was it installed? Did anything abnormal occur relating to RFID between that evening and morning when it stopped working?

Is it not being read when scanned or is it spitting out garbage data? Need a little more information.

it was installed in January 2022. It didn’t happen unusually. In the evening it still works the following day, it was no longer readable. It is no longer recognized.

So it’s not an issue with swelling/healing.

Recognized as in the reader doesn’t read anything, or not recognized as in it knows something is there it just doesn’t know what it is? Maybe try to see if the Proxmark3 recognizes anything when you something similar to this post?

This is bigger than my tiny brain can handle. Might be an @amal issue…

No reader can read anything. Like holding a rock up to the readers, nothing. The XM1 is just dead. As I said, I’ve already tried it with the Proxmark3.

Do you get any reaction at all if you do hf tune --mix in the Proxmark3 and hold the chip up to the HF antenna? You should see a noticable dip in the voltage.

1 Like

the display changes when I hold the implant over it.

Okay, so the chip is still drawing power.

Is this an xM1+ (with the gen2 chip) or just an xM1 (with the gen1a chip)?

Also, just to confirm. If you do hf mf autopwn with the Proxmark3 while holding the HF antenna to the chip, what is the result?

just an xM1 (with the gen1a chip)

hf mf autopwn -

Does the firmware on your Proxmark3 match the client you are using?

If you do hw version on your PM3, is there anything red/errors/warning?

Hmmm. I’m not entirely sure then. I hate to say it, but your chip might actually be dead then.

Unless anyone else has some troubleshooting ideas. Otherwise, your best bet may be to reach out to @amal directly and/or use the :help: orange help button on the main website to get help and possibly a replacement.

I’m not sure I can be of much more help, but best of luck to you!

Gen1 has dump and load commands. You can try loading working dump file.

Would it be possible to have someone film or do a screen capture of the values changing as you move the xM1 over the HF antenna?

Can someone post a dump file of a gen1a? I won’t be able to get one for at least a couple days as I’m moving a bunch of things in the lab and I don’t have access to both my proxmark or a Gen 1A card (947 Bytes)

KSEC gen1a


When displayed, it moves to a little over half

I wouldn’t be able to create a screenshot until later

Earlier I picked up my cell phone and suddenly the implant was recognized. I immediately opened Mifare Classic Tools and was able to read it out normally, all the data was there. As if nothing had ever happened. A few minutes later it was dead again. It seems to have some sort of loose connection. I tried cooling it with ice and warming it up with hot water to see if it might work again. Unfortunately without success.

this is in mtools. see also in the background. first the uid could be read then nothing more

damn… i think you might be correct. this seems like a bad connection either with the chip to the carrier board or the carrier board to the antenna wire. :confused:

I will respond further to the trouble ticket you submitted.

1 Like