T5577 & FDX-A ... how do i reset the T5577?

Hello DT,

I got some " Animal Microchip Bioglass Transponder tag" from a retailer to play with and get an idea of how big they are (it feels better than just measuring it …)

They were sold as: 125KHz FDX-A T5577 ISO 11784/785

So i thought i got some T5577 that i could wipe and use as any other T5577 … but i cant figure out how to wipe them …

Here is my lf search results:
[usb] pm3 → lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=] Checking for known tags…
[+] FDX-A FECAVA Destron: 4B2136442C

[+] Valid FDX-A FECAVA Destron ID found!

[=] Couldn’t identify a chipset

so i went ahead and tried to wipe:
[usb] pm3 → lf t55xx wipe
[=] Target T55x7 tag
[=] Default configuration block 000880E0

It seam to wipe, but the lf search return the same …
I tried copying a card to it without sucess …

Am i just stuck with T5577 locked as FDX-A?

Thanks in advance for the help,

Most likely it’s not a T5577. The PM3 writes blindly to the T5577: it just blasts the write commands and hopes for the best. There is no dialog at all between the transponder and the PM3 during a write.

Thats what I thought … dam … Now I have useless chips …
But it gives me a good idea of the size and how it fits … Read range is much better then I expected :grin:

I tried a few things but didnt got anywhere …

but got this with lf t55xx info … any chance it a T5577 that is locked up?

[usb] pm3 → lf t55xx info

[=] — T55x7 Configuration & Information ---------
[=] Safer key : 15
[=] reserved : 15
[=] Data bit rate : 63 - RF/128
[=] eXtended mode : Yes - Warning
[=] Modulation : 0x1F (Unknown)
[=] PSK clock frequency : 3 - (Unknown)
[=] AOR - Answer on Request : Yes
[=] OTP - One Time Pad : Yes - Warning
[=] Max block : 7
[=] Password mode : Yes
[=] Sequence Start Marker : Yes
[=] Fast Write : Yes
[=] Inverse data : Yes
[=] POR-Delay : Yes
[=] -------------------------------------------------------------
[=] Raw Data - Page 0, block 0
[=] FFFFFFFF - .1111111111111111111111111111111

Unlikely. Block 0 for a T5577 should never look like what it is in your output. It could be that the communication options are wrong, and you could try using lf t55xx config to manually set the options and have the best chance at communicating with it, if it is actually a T5577. 603F8080 is a Block 0 config recommended for FDX-B tags (from this ATA5577C specsheet I found)


Yea looks like it’s JUST a fdx-a according to the proxmark no t5577

Fucking hate when sellers add erroneous tags to items…

Any suggestions on where I can find NON implant grade but cheap REAL t5577s? Everything seems to be fdx-a

I can probably get away with just EM, but I figure why not just have a t5577 and I can do whatever I want with them?

An example is, a friend wants me to make and program him a lightsaber kyber crystal… already have the codes and files… I was planning to use one of these FAKE t5577s but that’s not happening now

You are probably not looking for t5577, you are likely looking for t5577 emulator that allows writes. If you do not need it to be implant format you can get it from ksec as card for 2GBP.

Some sellers write t5577 but do not specify R/W ability and sometimes come preprogramed or write once.

I do need it in glass capsule format, but it does not need to be safe for implantation

Only thing I can say is that I was looking for something like that before buying implantable ones only thing I got was Soon™ so I got to it as xfd and card and used it in combination.

Most of those cheap “implant not safe for implantation” are actually a plastic shell …

The ones I got were miss advertised from the seller and I managed to get a refund on them …

So here’s a dumb question

Trying to write to a cheap Chinese glass tag
(Not for implantation, possibly embedding in 3D prints or something)

I can’t seem to write or read the stupid thing

I actually busted out the field detectors to look, and the flipper has great field…

I figure there’s 2 possibilities.

It’s garbage, or not actually a t5577 / not rewritable
I’m doing something wrong and missed something obvious

I’m assuming that whatever it’s set to, if I write to it … it should changed it to the format I tell it right?

It’s marketed as a pet chip using FDX-A, not sure if that’s actually a mode or not… but if I were to write to it, say EM or hid prox, it should become that right?

Or do I need to use a proxmark to change modes or something?

if it’s fdxA then it’s a read only (cannot write) chip. the flipper isn’t able to read FDXA at the moment

I’m not sure about the Chinese tag but the Flipper will write to the LF side of a NExT quite reliably. In fact I had failed to write it with my proxmark a while back and stopped showing up when trying to read it even with the Flipper. I did a write of a tag I had saved and now it’s readable again :man_shrugging:

So are there read only t5577? Or did they lock it or something?

Or is likely NOT a t5577 as claimed?

if it’s marketed as FDXA then it’s not a t5577

I know you can’t trust chinessium sites to be accurate but still, that’s frustrating then :roll_eyes:

do you have a proxmark you could use to scan for t5577?

I do, just not with me…
And it’s also no longer installed on my computer :sweat_smile:… so I need to do install it again
Cough @darthdomo cough cough cough

But back to the basics

If it IS a t5577 would then flipper change it to EM mode if I was writing an EM tag to it?

Or does it need to be in EM mode to begin with?

Or is it somewhere in between, it needs to be in one of the modes the flipper understands, in order to change it to the correct mode?

it can be in any mode as long as it’s not password protected

Hmm so maybe it’s password protected?

That’s weird… they claim it’s rewritable and everything…