Will Amazon RFID Copiers work on a HID 0009Y 125khz card?

Hi there complete noob here so I’m just going to get to the gist of it.

I am planning on buying a cheap RFID card copier like this one on Amazon. I have it listed.
https://www.amazon.com/gp/product/B083FF6ZG1/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

The question I have here is will it work and successfully copy a RFID card I was issued by my university. I don’t know much about it but it appears to be a HID DuoProx® II card because my phone doesn’t detect it when using a NFC reader app. It is branded HID 0009Y on the back.

Would the cheap Aliexpress/Amazon reader clone the card and would it clone it to one of the included cards that it comes with?

Thanks in advance I know nothing about this stuff but it seems very interesting.

yah

Alright thanks!

I ordered one of these like 12 hours ago because I had the same question and it seemed worth a test. So good to know others say it does work! Are you planning an implant or just tag cloning?

I would just draw your attention to

They work, but just be aware if you ever want to use implants / tags /fobs on something else, you will need a Proxmark to remove the password these cloners put on them.

1 Like

Can’t wait till the flipper can take passwords off LF

@jimmysofat6864 I didn’t see it mentioned,

It is more expensive, but if you can afford a flipper zero… they are great for a LOT more than just rfid

Would I be able to use a cheap Amazon blue cloner or would that not work?

Tag cloning for the moment

blue cloner should be able to do it

Hi there the cloner just arrived but for some reason it isn’t detecting any of the included 125khz t5577 fobs and when I attempt to write to it, it fails. Any ideas on why this is happening?

Did yours work because my cloner isn’t detecting the included 125khz tags so I can’t write anything.

I just got it but for some reason the included tags aren’t being read by the device. Any ideas on why this is happening and how can I get it to work?

I can clone one of the tags that came with it to another one of them. But not clone an hid tag to one of the ones that came with it. Looks like it’s not an awesome reader. But you can use the scan app with the tag on the back and it should at least pick up the tag.

(post deleted by author)

Me I can’t even read the included 125khz tags that are in the box. When I press scan it does nothing but I can read my HID card just fine.

Are you 100% they are LF?
What makes you think they are? labeled? can you take a photo?
If it’s the blue fob, can you open one up so we can see the chip, it may have a T5 printed on it, Also if we can see the antenna size, it might help to confirm.

If LF, they COULD be a blank T5577 so “nothing” to read.
That is my best guess at the moment.

Have you actually tried writing, or not because you can’t read them?
Give it a try if you haven’t.

Can you try reading your HID and then write that to your T5577?

Do you have any other LF cards /fobs you can write to?

Have you tried the HF side yet?
Working?

Hi guys I just got a cheap Amazon RFID copier that looks like this. I have it linked below.
https://www.amazon.com/gp/product/B083FF6ZG1/ref=ppx_yo_dt_b_asin_title_o00_s00

I am trying to clone my HID 125khz card but it is not detecting ot writing to the included 125khz t5577 fobs that come in the package. Any ideas on why this isn’t working or on how I can get it to work? Thanks.

If you hit mode it will go to different scanning types, one of them will be HID 125khz. Issue comes when you try to clone. I ran into the same issue. I’d love an amswere here too. I use my proxmark most of the time but sometimes it’d just be nice to use an easy tool.

The reader can read the card just fine. The problem is that the cloner doesn’t even detect the included t5577 tags in the box. Even when i use the scan button and try to read the blank t5577 fobs nothing shows up.

You’ve said this a few different times in a few different threads

This is kinda why most of use don’t like that reader

Its very problematic, adds a password to things, and only does a few modes

Also it’s coming from Amazon so who knows if the tags are correct, and it could easily be defective

At this point If I were you, I’d just return It and try and get either a flipper zero or a proxmark easy