xEM AC V2 issues

Okay so I’ve wired up my old keyfpb setup to a USB voltage converter.
In doing so my AC is having a fit and will not scan the master tags or any of my implants properly triple beeps all around the board. I seemed to have misplaced my instruction manual but is there a way to reset the AC? Or have I just fucked it and need to buy a new one?

Attached below for your fault finding purposes


Little teeny random question. Is the s3 jumper necessary for it to function? Because either I’ve not used it this whole time or I found my issue :grinning_face_with_smiling_eyes:

1 Like

Haha, funny I was just going suggest :-

you try swapping the jumper position to see if that “resets” it.

Or if that doesnt work, power it up without it, which would be kind of a limbo mode.
Without it it wouldn’t “know” what to do

If you have lost it, just Google
2 pin jumper or shunt, and you should find a replacement easily.

What is the J2 IR Pork (sic) used for? :rofl:

I think it uses Infrared to cook the pork
(Which is actually a thing)

:thinking: Wait, does that mean we are the Pork?
:pig2: :pig: :pig_nose: :boar: :bacon:


No, that jumper allows you to connect the COM terminal of the relay to ground (ie: the negative of the power supply) or the 12V rail. While it could simplify the wiring in some cases, it can be removed altogether without affecting the behaviour or programing of the board.

There’s a remote control module for that board and that’s the connector for the receiver… :pig_nose:



Just to give a rundown of what happened. I had this working.
I tested new cable no solder and it worked
I tested new cable soldered and it worked
I took it out to my car to test it
now it doesn’t recognize any tags, and won’t let me add master tags.
Someone please help me understand what could’ve went wrong :sweat_smile:

Ok, so it works in the lab but not in the car, right?

Does it matter if the engine is running or not? And how are you placing the antenna coil in the vehicle?

Sadly no it no longer works in the lab either.
It powers on but just doesn’t recognize any if my implants nor the master tags. And when I try to “reset” it by reading the master tags it does absolutely nothing

When I short s2 on pins 1 and two (as stated in the documents above) I get zero lights. I scan a tag I get red light I scan other tag and still red light but also scans nothing else. Move jumper and power back on and still the same three beep responce to every tag presented

That document is a bit of a mess… Follow Amal’s video if you can, it’s way better.

I agree his is better but as for the first part it’s the same lol.
When I bridge the s2 pin it doesn’t flash like it’s supposed to so there’s probably something else you’re meant to do to reset it if it’s already been setup.
I’ve admittedly already bought another but I’m just tryna get this one working if I can yk :grinning_face_with_smiling_eyes:

Is it possible you shorted something and blew a component on the board…Anything exposed? did you touch PCB base to car metal?

Or you fried the IR Pork :pig_nose:


I mean I had to have done that at this point I believe :grinning_face_with_smiling_eyes: still just so strange that it’ll power on and such but not function properly which is I guess hoe electronics work sometimes. All things considered they’re relatively inexpensive boards and I won’t even have to resolder anything as I can just swap the connectors, (though I’m gonna 100% make sure it doesn’t get shorted I’ll watch that mf like a hawk)

That one thankfully I’m not guilty of

As long as you don’t short the back of the board or the request to exit wire, it shouldn’t fail like that…

The REX wire (IIRC, the blue one) should be left disconnected, or get connected to the ground of the power supply. +12V on that cable could fry the MCU on the board.

It was indeed disconnected
Admittedly the wires were not yet taped after soldering, it very well could’ve fried the mcu
The only way I can get the relay to flip circa it being placed in the car was by touching the blue wire to the ground. (Still works if I do it now) but it very well could’ve touched the 12v+ when placed in the car.
Note to self for next time, tape that shit off

I don’t think that you fried it that way TBH. Maybe try adding the master tags again, or try to use two tags that where never used with that xEM as the new master tags. I can’t think of anything else right now.

I’ve tried more times than I’d like to admit to add new tags :sweat_smile: I don’t have any other t5577s on hand though so it’d honestly be easier for me to just wait for the new board at this point.
I still appreciate your help greatly and yours as well @Pilgrimsmaster and @Zwack for the laugh

1 Like

I did some interwebbing; I know you are having read issues, and this may not work or fix the issue, but worth a try, I guess…
It is different from the destructions above so :man_shrugging:

Erase All Tags

Scan the Admin tag twice within 3 seconds, You should get a red LED flashing, then scan admin card 10 more times.

If you need to add a new admin card, Amals Video explains it at 45secs