xNT possible brick [SOLVED]

I’ve got 5 implants. 1led,2xnt,1rfid,1xg3 bio magnet. Love em all! But 1 of my xnt chips just stopped working. I think it’s bricked cause all my other guys are doing fine,but that one guy doesn’t recognize nxp/dangerous things/taskmaster or my chip readers. Not to mention any of the programs I wrote it. Bout ready to have it pulled and replaced.It is pretty old!!

Before you do:

When was the last time you remember it working?

Can you feel it? i.e do you know exactly where it is?

Being an older implant it is less likely that it has migrated (moved) , but it does happen…
If you can’t feel it, you could try and locate it with a neodymium magnet and try reading again.

The size @Eriequiet used should be enough

unless of course you can still “see” it, or feel it.
I’m sure you are well aware, but try for perpendicular read to increase your chances.

Test your readers with your working xNT and try and use the best performing one for your non-working xNT

Let us know how you go
good luck

Also, you could try to reset / reprogram it, in case its memory has faded or something. Flash memory is supposed to hold data for decades but who knows…

I was recently reading that data rot sets in a lot faster than is commonly thought with flash, like 1-2 years you can start seeing rot

Obviously depends on type and quality

Those magnets were on the weak side, it’s a fun visual for the muggles once in a while, so I found ones that just barely have the pull to hold themselves, less strain on the implants

If I was looking for a lost implant I might use something 2-4x bigger

What ever was wrong, I was finally able to use nfc pro to erase it, and write over it! Glad I kept at it, thanx for the encouragement!


Great stuff :+1:

I will change your Thread title to " xNT possible brick [SOLVED] "