xSIID doesn’t blink anymore :(

Hey folks,
From today I can’t see my xSIID blink anymore, the led don’t turn on when read.
I’m able to read/write the ndef content but no blink.

It was working fine until yesterday. Does anyone with similar issue?

Installed in 06/12/22.

Mine regularly rotates in it’s pocket and varies pretty heavily in brightness, my advice is to give it a day or two and wait for it to rotate back

You may also try looking in a very dark room

1 Like

Cool, make total sense the rotate thing!
I just tried in a dark room, but same thing, let’s wait then.

thanks =)

Heya.

If you cant see it in a pitch black room but you get a read that’s not so good.
I suspect the solder connections for the led got loose.

Let’s just hope that’s not the case…

Well… In fact I can’t ser any light on a dark room…

How often doesn’t it happen? I mean, Is there any case of loose connection in the led?

Ok if you can see a light in a dark room everything should be fine. it just rotated or a vein got ontop of it, im quite sure.

i thought you are not able to see it at all.

The led should be fine. its epoxyd in place so it wont get loose but i thought thats the case here but it sounds like its fine and it just rotated or something got in between.

It’s working again :slightly_smiling_face:
Weird because even in the dark room I can’t see nothing… :confused:

EDIT: stopped again after 5 minutes… maybe a defective chip here?

Have you tried reading it with something else? I have no problem reading mine with my iPhone 14 because the reader is in the top right hand corner but when I try to read it with my galaxy S 22 it’s really inconsistent. I think it has to do with the location of the rf reader. Try another device!

3 Likes

Your xSIID has a ferrite core that will respond to a magnet. You may be able to get it to roll if you nudge it around with a rare earth magnet. Just a thought if you think its the orientation.

Also, it’s a cheap easy thing to try.

3 Likes

My S22 is also really ass at even reading it. It has to be just right. I have an old LG that I used as a back up when my phone got stolen that does great though. It’s super hit or miss.

1 Like

Yes, I tried to read with proxmark, rfid reader and my iphone 13.

So, I figured out it sometimes work and sometimes not, like total I’ve got it blink twice during the day, but now it just read without flash any light.

You may be able to get it to roll if you nudge it around with a rare earth magnet.

I don’t have any of then but I’ll try to find, but honestly I don’t think it’s the issue :frowning:

If it reads but the light doesn’t turn on then it could be a physical problem with the module inside. Try out some more stuff, but if it doesn’t work then you’re eligible for a replacement. Hit the orange “Help” button on dangerousthings.com

I’ve never heard of this happening with an xSIID before, but the failure rate on any product is never zero.

4 Likes

Try out some more stuff, but if it doesn’t work then you’re eligible for a replacement.

I’ll give it a few more days to see how it goes and hopefully it will be back to normal… I don’t live in US and all the removal/shipping process for me would be much more difficult (and expensive).

So, let’s wait :crossed_fingers:

Quick update: no more blink since the last time… looks like the led is completely dead now =(

Maybe @amal has some magic trick to help me out?

Am I really the first “luck” guy to have this issue?

Is it possible you wacked it or something and initiated another healing cycle and it’s currently obscured with bodily fluids?

1 Like

Is this possible?

Whisker (metallurgy) - Wikipedia Whisker (metallurgy) - Wikipedia

I believe the empty space is filled with resin so probably not?

2 Likes

Yeah, Was thinking that too, But thought I’d throw it out there anyways to see what others thought.

about half of the volume is filled with resin. the part where the LED is should be submerged in resin.

Summary

(i analysed many DT implants bc i diy built my own glass implants.
The analysed DT implants were made like described above)

2 Likes

Pulled this from the DT website.
They do have a considerable amount of resin in them.

1 Like