FYI- flipperzeros are available right now for the USA

Got a card ordered.

This one was recommended online in case anyone is reading this in the future. Hopefully it’ll work. :crossed_fingers::crossed_fingers:

SanDisk 32GB Extreme microSDHC UHS-I Memory Card with Adapter - Up to 100MB/s, C10, U3, V30, 4K, A1, Micro SD - SDSQXAF-032G-GN6MA

Edit. It did work fine***

1 Like

I literally used a crappy 4gb off brand I have a dozen of kicking around


1 Like

I switched to the Xtreme firmware on my Flipper after you posted about it some days (or weeks) ago and I love it! It adds tons of nice options and features. Thanks for the suggestion!


Yeah, she’s done a great job of cleaning things up and removing the clutter, plus the new landing page with tiles is a nice touch.

I dont think it matters unless the content on your card matters

More chance of an off brand failing and you losing your saved files and setup… you could save a backup somewhere else of course.
It could still happen with a branded card also, but I’m happier reccomending something more stable to somebody else

How’s your set up going @heliloo

Do you need a hand?

Thanks for checking on me.

I got my SD card now and was going to look at it tonight.

I will likely need some assistance :rofl::rofl::rofl:

Heres another very basic, very quick “getting started”, but still happy to help further if you need it


thank you! I was up for hours finding pex and all the add ons for my RV water system, I’ll get to it soon though!

I did it!

It was pretty straight forward. And not at all the huge learning curve I was fearing.

I loaded the xtreme firmware on it and copied my rfid wristband and wrote it to two other wristbands and my ring I had (forgot I even had it). Everything works perfectly. And the emulator works great on the flipper too.

Thanks for all the help! I was planning on sticking it in the closet for 6 months or so and getting to it later! Now I can put it to use.

PS I did it all on my laptop, and that sd card I linked earlier worked great, and was already formatted correctly.

1 Like



Did you happen to use my guide?

If so, and since it was a recent for you: was it easy to follow? Did I miss anything? Does anything need updating?

I did use your guide. And had several others pulled up as well at the same time.

There were a few things.
I’ll look at it tonight.

But I remember they had just said to update to the new firmware. And you needed to navigate in the files to where it said update inside the folder(I was looking for an exe file.)
Seems there was a few other things.

But if I can follow it pretty much anyone can I’d think.

I’ll have a look at the process and see if anything jumps out.

Thanks a ton for taking the time to write it. And update it. Hugely appreciated

1 Like

Hi, some feedback,

I didn’t find TheWholePackageOfEveryThingEver
I don’t think it’s on there anymore? At least not anywhere I could find. Hopefully I’m not missing out on cool stuff, haha.

The short youtube video would actually have been helpful. I didn’t use it cause I thought it was a how to use it after the other part was done thing… I kind of struggled with the initial process, I think I downloaded something and was trying to figure out how to do the initial update on the flipper, but eventually figured it out. That would have made it even easier.
Cause here it just says download qflipper, but then doesn’t say what to do with it. And then moves on to installing the aftermarket firmware…

I do see now where it says to find update in the update folder, so that was my bad!

oh, and I just found the wholepackageofeverythingeverywhere!!!
I didn’t get to that part, i guess, I got right into trying to figure out how to copy to/from my bracelet, haha.
But it’s here, if this link is better for numbskullz like myself.

I did it on the PC so did this method, to load the aftermarket firmware
From Flipper desktop (main screen) Press DOWN
then LEFT for “browser”
scroll DOWN and choose “update” folder.
Scroll and run the “update” from that dir.

It’s good I had that because I was flailing around trying to figure out how to get there. lol.

all in all it was pretty easy. I’m realizing I didn’t finish the process, haha.
I’ll have to revisit it. I had about 5 tutorials all open and was going between them.

I’d like to get an app/game of some kind on there just so I can say it’s not a micro machine to take over the world if someone asks me, hahahahahha (evil laugh).

Again, much appreciated, your time and patience and help with it.

Thanks for all you do!

1 Like

This website looks very shady to me.

Anything in particular?

Nothing stood out to me.

Just a some dude that put together all the Flipperstuff in one place :man_shrugging:

I updated the firmware, played around for a bit, then loaded Xtreme and was exploring that when I ended up here…

No combination of key presses seems to dislodge it.
Any ideas on how to get out of here?!

Have you tried DFU mode? It’s for the stock firmware but presumably Xtreme left that in as a safety measure:

But first, try doing the following:

  1. Unplug the USB cable from your Flipper Zero if connected
  2. Press and hold the OK and BACK buttons for 30 seconds. It is normal if your Flipper Zero has no indications on the screen.
  3. Connect your Flipper Zero to a computer via a USB cable. The computer should detect your Flipper Zero as a DFU device.
1 Like
1 Like

Thank you both for the support. Rebooted and it all seems to be working fine now. :rat: