I don't know anymore. i can't even get past the first step of the PM3 setup guide

My Proxmark3 easy got delivered today. when i tried to get it setup i was stupid and did’nt see the setup guide on the website so i started to try it myself with tutorials online and so far non of them worked. after i finally found the setup guide i couldn’t even get it to show up in the device manager. so i found a solution for that online where you have to hold the button and run a “FLASH - Bootroom” file. but you had to hold the button until it was done. and of courde i fuck it up and let go too early. so i try again this time correctly and even that didn’t. so now i probably completely fucked it and i don’t know how to fix it.
if anyone has a solution i would like to know.

All is not lost buddy.
You are not alone in your setup woes.
Once you are up and running, the learning curve is not steep at all.

What OS are you running?

I’m going to have a guess, Windows 10 since you mentioned trying to follow the guide…

if so, try this guide by @anon2520759

(I haven’t tried it myself, but it looks like a great write up)

Read to the bottom before starting and look for any updates / redirects eg.

If you get stuck along the way just ask.

or if you are using another OS, that would explain the issues you had, so let us know and myself or someone else will direct you to another guide…


Thanks for the tips. But unfortunately non of them worked. The link in the one from the guy you mentioned doesn’t go to anything anymore. the one with the proxmarkbuilds.org link also doesn’t work because of an useless outdated link. and the last one has the same non working link.

This link at proxmarkbuilds.org does work and is the one you are looking for;

The build it links to is from yesterday

1 Like

Okay the first thing to establish here is whether or not the bootloader is borked. Hold the button down and keep holding it down while you plug in USB. Wait at least 5 seconds but maybe up to 10 seconds and see if a com port appears.

If it does, then we can go from there. If nothing happens… then you will need a JTAG programmer to fix it.

You’re right, my bad that one works. But the problem is that first step in the tutorial is to check if the proxmark shows up in the devise manager an it doesn’t so i still won’t get anywhere unfortunatly.

Have you tried a different USB cable? Or a different USB port? Or both? Research reasons why a USB device won’t be recognized and assigned a com port

I just tried pluggin it in with the button pressed but it unfotunately didn’t work. What JTAG programmer would you reccomend to fix my problem?

i tried a couple ports but not another cable. i’ll try that now.

I tried it, didn’t fix it. i think i just screwed something up by being impatient and just doing things while i had no idea what i was doing.